Neoseeker.com Forum Thread: The game is going too fast. - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/4826/t511499-game-going-fast/


Author:   terriblenothing
Date:   Mar 03, 05 at 10:59pm (PST)
Subject:   The game is going too fast.
-------------------------------------------
For some reason, the game is going extremely fast, on some levels I jump extremly high and fall nearly instantly, on others I move extremely fast, the menu animations go at extremely high speeds etc. I've finished the game before 1 year ago, but I didn't have this problem. I also have a similar problem with worms world pary: the clouds in the background would go very fast, but the gameplay was normal so it didn't bother me, but I suspect it's caused by the same thing as this. Does anyone know how to fix this?
My specs are:
Win XP proffesional
Intel pentium 4 2.6 ghz
Geforce FX 5950 ultra
1024 MB DDR RAM



Author:   Adam3k3
Date:   Sep 17, 05 at 7:31pm (PST)
Subject:   re: The game is going too fast.
-------------------------------------------
Ask on www.pcgamer.com they will help.



Author:   andy1969
Date:   Oct 14, 06 at 3:31am (PST)
Subject:   re: The game is going too fast.
-------------------------------------------
I have the same problem, is simply imposible to play it!! does someone has a solution for this?

cheers and thanks alot!



Author:   Flitser
Date:   Nov 20, 06 at 6:12pm (PST)
Subject:   re: The game is going too fast.
-------------------------------------------
I had the same problem after installing an 7800 GS from NVidia.
The menu text was very fast and the in-game movements were very fast.

For me, the following worked:
- Under 'Advanced Display Properties' select the NVidia specific Tab
- Select 'Add Profile...' and name it Rayman 3 (or something like it).
- Add the Rayman3.exe executable to the list and select it.
- Remove the tick for 'Global Driver Settings'.
- Click 'OK' which closes the 'Add Profiles' dialog.
The new profile 'Rayman 3' for the rayman3 executable should be selected.
- Set Vertical Sync to 'On' and make sure that Vertical Sync is selected.

After applying these settings, Rayman 3 worked fine again.




Author:   Cooldudeclem
Date:   Apr 18, 12 at 3:48pm (PST)
Subject:   re: The game is going too fast.
-------------------------------------------
I recently instelled an ASUS Radeon 6770 HD in my PC and I get the exact same problem, now the game runs too fast. I've tried with the Vertical refresh set to "Allways On" in the catalyst control center, whitch should have sorted it out, but it has had NO effect.

Specs:-
CPU - 2.4 ghz AMD 4600+
RAM - 2 GB DDR2
MOBO - ASUS M2V-MX SE
Graphics Card - ASUS Radeon 6770 HD

Maybe my hardware is too powerfull for this game?


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.