Neoseeker.com Forum Thread: Main Quest - page 2

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/480/t1014805-main-quest/2.htm


Author:   Ashlander_ITA
Date:   Nov 29, 07 at 10:14pm (PST)
Subject:   re: Main Quest - ALT! SPOILERS!!
-------------------------------------------
Thank you, I really think you're right, but I also think my problem in another one: a bug in the game. When I was told to meet archcanon Tholer Saryoni in High Fane, Vivec, like Hortator and Neveravine, I did this directly, without the previous meeting with a priest (or something like that, I don't remember): I've just found the archcanon while investigating high fane, so I've started speaking with it. After, I did everything good: learning how to use wraithguard, wearing the tools, destroying the heart and Dagoth Ur, receiving the Azura Star and freeing Vvardenfell from blight. Now, anyway, many important characters in the main quest want me to go speaking with Saryoni, "really concerned because I fail to meet it and fulfill the prophecies". THIS IS REALLY REALLY BAD even if I KNOW Dagoth Ur is dead and the Main Quest is closed (or not?). This is the reason why I think the program doesn't recognize the quest ended when I kill Vivec. Am I right? What do you think about it? Is there something that can be done to fix this? Thanks as usual



Author:   The Luddite
Date:   Nov 30, 07 at 10:13pm (PST)
Subject:   re: Main Quest
-------------------------------------------
The game does sometimes leave a quest open when you accidentally finish it early, or finish it even before it was assigned to you. Sometimes it even leaves them open when you do everything exactly like it expects you to. (I don't think I have ever succeeded in getting the Cloudcleaver quest out of my open quests.) I have ever had those open quests cause me any issues, but I have also never experienced the specific problem you are having.

There may be a single journal entry that is missing and is triggering that reaction from the NPCs. If you are on PC, there is a way to add journal entries if you know the journal ID and index number for the specific entry you want to add. I don't know which message is missing in your case, but if you are on PC, and do want to try to get the journal entry added, then here is some information that might help you.

The console command you would use to add a journal entry is

Journal, ID, index

where "ID" is the journal ID for the quest and "index" is the index number of the specific journal entry for that quest that you want to add to the journal.

I think the journal ID for the quest you are describing is "B8_MeetVivec". The journal entries at or around that part of the quest where you took a short-cut, and their corresponding index numbers are:

Index = 1
Athyn Sarethi gave me a sealed package containing a message sent on behalf of Archcanon Saryoni, High Archcanon of Vivec. In the event that I become both Hortator of the three Great Houses and Nerevarine of the four Ashlander tribes, Saryoni invites me to a private meeting to consider my claims. Once I am Hortator and Nerevarine, I should speak with the healer of the High Fane of Vivec, Danso Indules, to arrange the meeting.

Index = 5
The archcanon is in his private quarters, and he wants to speak with me, but I must avoid confrontations with the Ordinators at all costs, because spilling the blood of faithful servants of the Temple will make a reconciliation more difficult. The archcanon has spoken with the High Fane Ordinators, but if I am a wanted criminal, they may try to arrest me.

Index = 20
The Ordinators guarding the High Fane know that I have come to meet with Saryoni. They warned me not to break the law, or they will take swift action.

Index = 30
Archcanon Saryoni has suggested that the Temple's policy concerning the Nerevarine might change, and has arranged a private meeting with Lord Vivec. He gave me two keys: one to the private back entrance to his quarters, the other to a locked entrance to Lord Vivec's palace. He says the Ordinators are not under his control, and asks that I avoid them. Lord Vivec is expecting me, and perhaps I shouldn't keep him waiting.

So, for example, to add that second entry to your journal, the one that starts "The archcanon is in his private quarters," you would need to open the console and type in:

Journal, B8_MeetVivec, 5

I can't say that I have ever used the command myself, so I can't promise it will work as I gave it to you, but from what I have been able to learn from a couple of different sources, that should be the right command. Hope it helps.



Author:   Ashlander_ITA
Date:   Dec 01, 07 at 12:10pm (PST)
Subject:   re: Main Quest
-------------------------------------------
I've followed your suggestions, very kind, but nothing happens: yes, journal was updated (I've tried all the indexes 1,5,20,30) but the same message occurs when I kill Vivec. Don't know the (maybe) new reactions from the NPCs, didn't try. Danso Indules still knows I've already spoken with the archcanon, maybe the key is there...
Thanks anyway



Author:   Guest34567
Date:   Jul 17, 12 at 1:49pm (PST)
Subject:   re: Main Quest
-------------------------------------------
Ok so im really pissed right now.... I finally got to the part in the main quest were i become the neveranine( cant spell it) i finally got the ring and it told me return to whats her name to continue... So i make my way back the the whole freakin tribe is gone i can still see it on the map but the whole village dissapeared? WTF? I tried going to the houses but they dont see me as the nevarine neither does the tribes because i need the teeth. So yea i am pretty much f***ed in that category because the wise woman is gone.... can anyone help me please



Author:   Guest34567
Date:   Jul 17, 12 at 1:51pm (PST)
Subject:   re: Main Quest
-------------------------------------------
sorry make that a little clearer the urshilaku camp vanished,gone,capoot lol i cant do anything now i didnt get anything about your path is blocked or you killed the wrong person just went in got the ring went back to nothing lol


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.