Neoseeker.com Forum Thread: [Bug] Unable to add images to articles - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/35630/t1723736-bug-unable-to-add-images-to-articles/


Author:   EricF
Date:   Mar 26, 12 at 11:56am (PST)
Subject:   [Bug] Unable to add images to articles
-------------------------------------------
This has only been a problem since the new update and it's nothing major but it does hinder the overall professionalism of the site a bit, if there are no 65x65 images attached to articles. But if you add an article and try to add an image yourself, GameGrep says the image can't be verified or is a duplicate image. However, if I add the article myself, one of the other editors can add an image. I can also add images to other peoples' articles - as far as I know, it's just the person who adds the article that can't put it up themselves. Again, nothing major but it does hinder the article quality a little.

Hopefully Gotenks, Dragoon and The Pursuit can confirm.



Author:   Vicarious
Date:   Mar 26, 12 at 11:58am (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
I have had the same problem for a little while now.



Author:   Gotenks
Date:   Mar 26, 12 at 12:11pm (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
Confirmed. I've experienced this on the latest versions of Firefox and Chrome. When you attempt to upload an image, it shows it was uploaded but when you submit the image, it's no longer on the article. It will work if someone does it for you as I attach images to Eric's two latest articles.



Author:   tekmosis
Date:   Mar 26, 12 at 4:07pm (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
an upcoming update might fix this, I'll update the thread when it gets pushed. No eta on it.



Author:   tekmosis
Date:   Mar 29, 12 at 10:34am (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
This may have been fixed with an update put up yesterday.



Author:   EricF
Date:   Mar 29, 12 at 1:43pm (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
tekmosis - I just had a test of it by adding an article and still unable to add my own images. It could just be me, so I'll wait for the others to give it a go whenever they're free.

Gotenks, The Pursuit, Dragoon



Author:   Dark Arcanine
Date:   Mar 29, 12 at 4:34pm (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
I'm an other too you know.

Tested and can confirm it didn't work for me.




Author:   EricF
Date:   Mar 30, 12 at 5:36am (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
quote Dark Arcanine
I'm an other too you know.
Sorry, I didn't wanna tag you and spell your username wrong, making you angry.

If you guys could add an image to my articles when approving, that'd be swell.



Author:   Avalith
Date:   Oct 26, 13 at 8:07am (PST)
Subject:   re: [Bug] Unable to add images to articles
-------------------------------------------
This is still occurring. Any images added when submitting an article don't show up in the pending queue. They have to be inserted again after clicking submit.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.