Neoseeker.com Forum Thread: Audio Problems With WinXP - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/3520/t339210-audio-problems-with-winxp/


Author:   james4piano
Date:   Jan 23, 04 at 6:19am (PST)
Subject:   Audio Problems With WinXP
-------------------------------------------
Okay, so here's the deal. You're having problems running "Legacy of Time" in Windows XP right? Me too . . . well, at least I was. Here's the trick (it worked for me):

1) Go into your Control Panel and open up "Sounds and Audio Devices.

2)Click on the "Audio" tab, it should be the third one.

3) In the "Sound Playback" area, click "Advanced..." This should open up "Advanced Audio Properties."

4) Next, click on the "Performance tab." Now, check and see what level the "Hardware acceleration" is at.

5) Drag the bar all the way down to "None."

6) Click "Apply", then "OK".

And boom, that should do it for you, it worked for me. It wasn't that hard to figure out actually. I visited a couple of sites, and saw this one: http://www.justadventure.com/thejave/html/Games/GamesJ/JourneyMan3/JAVE_Journeyman3LOT.shtml

I read that the requirements listed there are:

Windows 95 required
(works with Windows98 with audio acceleration turned off)
PentiumĀ® processor, 90MHz or faster
16MB RAM
4x CD-ROM drive or faster
70MB free hard disk space
640x480 display, high color (16-bit)
Sound Blaster 16 or 100% compatible 16-bit sound card
Video and sound cards must be compatible with DirectX**

The key was, "Works with Windows 98 with audio acceleration turned off". So, I tried it on here (Windows XP), and voila! Let me know if this works for anyone else. If not, I'm not sure what you can do.


-Jeremiah




Author:   marskid2
Date:   Feb 24, 04 at 2:04am (PST)
Subject:   re: Audio Problems With WinXP
-------------------------------------------
yea, ive had this problem too, but its easy to fix. go into control panel>sound and audio devices and then go to the "audio" tab. under the default device for sound playback, select "game preferred device" works for me!



Author:   milena
Date:   May 13, 04 at 6:16pm (PST)
Subject:   re: Audio Problems With WinXP
-------------------------------------------
i have problem vith picture in this game, please helpppp
milena



Author:   milena
Date:   May 13, 04 at 6:17pm (PST)
Subject:   re: Audio Problems With WinXP
-------------------------------------------
i have problem vith picture in this game, please helpppp
milena
my e mail is lila050679@yahoo.com



Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.