Neoseeker.com Forum Thread: Remote trouble - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/32039/t956819-remote-trouble/


Author:   qtiphife
Date:   Jul 27, 07 at 8:50pm (PST)
Subject:   Remote trouble
-------------------------------------------
I just put in new batteries, but my wii remote won't work. The four lights just flash at the same time, and the wii does not respond. Thanks for your help.



Author:   ProfessorMaple
Date:   Jul 27, 07 at 9:07pm (PST)
Subject:   re: Remote trouble
-------------------------------------------
Did you try re-syncing the Wiimote to the Wii at all?



Author:   Chekkaa
Date:   Jul 27, 07 at 11:07pm (PST)
Subject:   re: Remote trouble
-------------------------------------------
A LOT of people here have that problem. Usually re-syncing it (turn the Wii on, and while on the health and safety screen, press and hold the red sync button by the SD card slot in the front for 15 seconds, while also holding down the red sync button under the battery cover of the Wiimote you want to sync. It's also in the manual) or changing the batteries works. But if that stuff doesn't work, it may just be broken.



Author:   Neo Master
Date:   Jul 28, 07 at 6:03am (PST)
Subject:   re: Remote trouble
-------------------------------------------
Unplug your Wii then plug it in again. That worked for me and a number of other people.

This message was edited by Neo Master on Jul 27 2007.



Author:   Chekkaa
Date:   Jul 28, 07 at 7:12am (PST)
Subject:   re: Remote trouble
-------------------------------------------
This happened to me once, but I don't remember how I fixed it. I think I put in new batteries and kept trying to sync it, but it might have just started working again by itself.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.