Neoseeker.com Forum Thread: Stupid Wii Remote! - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/32039/t1254718-stupid-wii-remote/


Author:   cheatdude
Date:   Oct 28, 08 at 1:02pm (PST)
Subject:   Stupid Wii Remote!
-------------------------------------------
It won't respond to the Wii. When the Wii Menu is displayed, I try to activate the remote and it won't. The lights won't stay on on the Wii Remote. I tried the button on the SD slot and it didn't work. My remote has batteries nearly fully charged, they're put in in the right way, the sensor bar is above TV, and the Wii itself is in the exact posision I could use my remote with not a single problem.
Any other solution? The battery is responding, pointing this out again.

Btw, if there's a thread with this subject allready, then put a link, but don't just leave a link and no answer because I hate it! Why? Because whenever this happends I end up with no answer for my problem. Even when I ask on the thread in the link you gave me.



Author:   Auron586
Date:   Oct 28, 08 at 1:22pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
hmm... are you pushing the sync button on the wii and the remote at the same time?

do you have a second remote? if so you could try to enter the home menu and click reconnect and try it that way.

you could also try this link, its should have a few solutions (i have not read much of it tho..)

http://www.nintendo.com/consumer/systems/wii/en_na/ts/wiiremote.jsp

good luck



Author:   cheatdude
Date:   Oct 28, 08 at 1:43pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
Yep, held both buttons at the same time. And yes, I do have a 2nd wii remote, but it won't respond at all, but this is a case I might need to repair it. Can't go to the home menu when I can't use any remote.
I'm gonna try the link and tell if the idea is good.

EDIT: Not solved



Author:   bbb7002004
Date:   Oct 28, 08 at 1:45pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
Have you followed the sync procedure exactly, with the sync button on both the Wii and underneath the battery cover on the Wiimote?

If you have, I would suggest unplugging your Wii for a few minutes and then try to sync again. Sometimes the bluetooth radio gets mixed up on the Wii, and has to be restarted.



Author:   cheatdude
Date:   Oct 28, 08 at 1:49pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
Last night the wii was unplugged untill morning, so this is not the problem. And yes, perssed both SYNC buttons on both Wii and remote for 15 seconds, unheld, tried to activate the remote and it didn't work.



Author:   Auron586
Date:   Oct 28, 08 at 3:53pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
hmm... your saying BOTH your remotes will not sync?

incase of a repair, would that not mean the problem is with the wii? not the remote?

you could try removing the batteries for a few mins, ya never know =/



Author:   cheatdude
Date:   Oct 28, 08 at 6:11pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
No. I said the second remote has an other problem. The lights won't even turn on, and I've tried replacing the batteries. I'm talking about the first remote.



Author:   Auron586
Date:   Oct 28, 08 at 6:54pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
ah sorry i read it wrong.

i would recommend contacting nintendo, cant really think of any other solution



Author:   CarlosToomer
Date:   Oct 29, 08 at 5:10pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
You may be able to get another one if there's some sort of problem that Nintendo knows about with the remotes.



Author:   jrmanateemascot
Date:   Oct 10, 12 at 5:06pm (PST)
Subject:   re: Stupid Wii Remote!
-------------------------------------------
eeeeeeeey mang. all u gotta do is unplugg and plug the power cable in the back. it just worked for me. i kno u said u tried this method but practice makes perfect. great luck out there man!!! ^.^


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.