Neoseeker.com Forum Thread: Space.ICD problem - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/265/t449490-space-icd-problem/


Author:   Ka'ereth
Date:   Oct 18, 04 at 12:02am (PST)
Subject:   Space.ICD problem
-------------------------------------------
Tachyon won't start on my machine since I upgraded to windows XP (two years ago now) - I get the intro movie fine, then there's a loading screen, and then there's an error message saying 'Space.ICD has encountered an error...'

I've talked to Novalogic about it, and all they'd say was 'replace your Space.ICD file with the version from your game CD'. This didn't work, and no matter how often I've tried to tell them, they just keep telling me the same thing.

I've upgraded my entire machine over the course of the problem - I'm now running with a 4Ghz P4; 512MB RAM; Abit IS7E mobo; soundblaster Live! platinum and 128mb Radeon 9800Pro. The only thing that's the same is my copy of XP. The game runs fine on everyone else's machine, so I know it's not that. I've pretty much come to the conclusion that my copy of XP is at fault.

I've done loads of checking online, and I can't find this problem anywhere. Has anyone heard of a problem like this? And does anyone know a solution?



Author:   Mikebert4
Date:   Oct 29, 04 at 5:47pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
I have the same problem! I Had it ages ago, and ended up reformatting and reinstalling windows. I've already tried that this time, but no luck.

Novalogic don't seem to care, and this is the only reference to this problem that I can find anyware on the web!

any help anyone?
please?



Author:   Ka'ereth
Date:   Oct 31, 04 at 11:41am (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
When you had the problem before, what version of Windows were you running?

My XP is the XP Home upgrade, from '98. I've since bought Comanche 4, and again it keeps crashing. Novalogic told me to update the game, even though I told them in my original email that I already had updated it! I wrote back telling them that I'd already updated. I've heard nothing back.

I'm coming to the conclusion that they're possibly the worst games company EVER! They seem to release shoddy products and then offer dreadful support for them, when they offer support at all!

Of course, I had no problems with Tachyon when I was running it under '98, or on anyone else's machine, so I may be going a little over the top with my vitriol. But I'm not getting any joy, and I've been trying to talk to Novalogic for pretty much two years now.



Author:   Kinster
Date:   Jun 02, 06 at 10:05pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
Here is what i did to get it to work on my computer after pulling my hair out. First get a nice fresh install and the latest update. I like to be in the tachyon folder when i start the game. Setup your sound and video and click play tachyon. Watch or skip the movie. The cd will spend a while loading. It takes like 20 or 30 secs to finish the cd part if i remember correctly. All you have to do is wait for a box to come up saying Tachyon : The Fringe. When you see that box appear on your taskbar click anywhere in that box and the game should bring you to the main game screen. Timing is the key, watch for your hour glass to appear right before the box appears. Game works perfectly for me from that point on. If you want to skip the movie just double click the icon called SPACE instead of the Tachyon icon to start it. Everything else is the same. You have to do this everytime you want to start the game. It worked for me, i hope it works for you. Good Luck!!!



Author:   Egattocs
Date:   Jul 19, 06 at 12:42pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
I'm having trouble now with Tachyon. I have used it before with XP, but recently updated my computer with a new motherboard, and formatted my HDD. I've installed tachyon, but when I come to play it I can't even get the intro up, it just seems to give me "SPACE.ICD has encountered a problem a needs to close" after about 5-10 secs of the CD spinning (rather eratically).
Does anybody have any ideas? I've updated it, reinstalled it, replaced the space.icd after an install, set all the .exe's to compatibility with Win 98, I just can't seem to fix it. I hope somebody is able to help.

Many thanks in advance
Scott



Author:   Ze dos Plásti
Date:   Aug 21, 06 at 1:53pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
had same problem, when to jump to Ripstar's region. found a workable update
ttf_update_050500_xx.exe
at
ftp://ftp.novalogic.com/TTF/

going to keep playing, just to see if it works alrigth.

Good gaming to you all

PS: anyone knows about a patch to Starlancer? it doesn't work under my win2000




Author:   bluedeath
Date:   Jan 05, 07 at 11:38pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
Go to gamecopyworld and download the fixed exe, backup your space.exe in your tachyon file and replace it with the downloaded one, now the game works.



Author:   LefterisV
Date:   May 29, 07 at 2:20pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
I think i found the solution to the problem guys.
I noticed that after I changed the audio options from the Tachyon shortcut before you start the game,in which you choose controller ,video and audio setup, the game worked.
For me the 3rd option works which is Better sound quality.
Setting this to Direct sound or EAX2 it crashed.



Author:   Molimo
Date:   Jul 20, 07 at 8:41pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
Greetings, A real simple fix is to change your resolution to what you set it for at the launch screen. 1024x768 is the highest you can use. Some older games do not have the ability to reset your resolution and they crash if it's too high.

Hope that helps.



Author:   Hacker X-13
Date:   Aug 31, 07 at 4:16pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
quote bluedeath
Go to gamecopyworld and download the fixed exe, backup your space.exe in your tachyon file and replace it with the downloaded one, now the game works.
Thanks bluedeath! It works now.



Author:   Dette
Date:   Dec 03, 07 at 6:46am (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
I get an error when I try to install the game. I always get to 12% but then it tells me that there was an error when moving the file. Does anyone know what that means or what I can do to fix it? Thanks.



Author:   Ford Prefect
Date:   Apr 05, 09 at 10:24pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
Found a real and working solution to the "Ripstar's region jump crash". This occured on Windows XP. Fix is to set the space.exe to run in compatibility mode. Found out that this crash had nothing to do with the sound device choice, update patch or the no-cd patch. And this is exactly why MS included this compatibility mode workaround...

HTH



Author:   Oni279
Date:   May 27, 09 at 6:11pm (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
Thanks Bluedeath. easy effective solution



Author:   Me
Date:   May 24, 12 at 10:35am (PST)
Subject:   re: Space.ICD problem
-------------------------------------------
installed a new CD drive. Works now. Sounds simple, but that's what worked for me.



Author:   Phoenix One
Date:   May 27, 12 at 7:30am (PST)
Subject:   Jog stick problem - Saitek X45
-------------------------------------------
I begin to have a problem with Tachyon: The Fringe. I have a Saitek X45, New build computer for games, with
Vista 32 bits. It ran good for some time with no problem till now. It run till I get to the second frame and it will
freeze up and nothing work, I have to Alt, Cont, Del to close the game and restart the and it will freeze up and nothing work.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.