Neoseeker.com Forum Thread: iPod Nano Problem... - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/2537/t641102-ipod-nano-problem/


Author:   Invict
Date:   Feb 01, 06 at 11:27pm (PST)
Subject:   iPod Nano Problem...
-------------------------------------------
OK,

My problem is that my microphones make a horrible screeching noise when I turn to full volume (or even high). But it's only one microphone, the other one sounds fine. This just happened today, after like, 2 months of it sounding normal.

In my old iPod, I had this same problem...

Invict




Author:   Diversion
Date:   Feb 01, 06 at 11:29pm (PST)
Subject:   re: iPod Nano Problem...
-------------------------------------------
You mean the headphones right? Do you turn up the volume very loud often? You could have blow out part of the earpiece.



Author:   Invict
Date:   Feb 01, 06 at 11:30pm (PST)
Subject:   re: iPod Nano Problem...
-------------------------------------------
Yeah, often times I play at a loud volume.



Author:   Diversion
Date:   Feb 01, 06 at 11:34pm (PST)
Subject:   re: iPod Nano Problem...
-------------------------------------------
You may need to buy new headphones. You should try listening with different headphones and see if the noise is still there. If not, you're probably going to need new headphones.



Author:   bibbity
Date:   Feb 02, 06 at 12:27am (PST)
Subject:   re: iPod Nano Problem...
-------------------------------------------
If it's happening in multiple Ipods, than there is probably a problem with your headphones, as I doubt that there would be the same thing wrong with both Ipods. You will probably just have to get some new ones.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.