Neoseeker.com Forum Thread: 4th Gen iPad and Wi-Fi - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/2537/t1828700-4th-gen-ipad-wi-fi/


Author:   Wilhelm Ryan
Date:   Feb 09, 13 at 10:01am (PST)
Subject:   4th Gen iPad and Wi-Fi
-------------------------------------------
So, I got myself a purdy new iPad, 4th Gen. Just synced it to iTunes and updated it to the latest version of iOS the other night. As of right now, it's connected to my network, but I'm not getting any internet access.

My iPhone has no problems at all, and is running the exact same version of iOS. So far, I've tried:

1. Clicking on "Forget This Network", and trying to connect again.
2. Resetting network data on my iPad.
3. Soft-resetting my iPad.
4. Resetting my wireless router.
5. Adjusting the brightness level (I heard some people, if they put their iPad on max brightness, were able to get Wi-Fi working)

There's no password on my Wi-Fi either, it's unprotected. No point in having it protected, since I have no neighbors near me, and the signal sucks so bad it won't reach outside the house anyhow.

Any ideas on what I could do? Also, how do I go about putting this on my data network with Verizon? Will it cost me anything extra to put my iPad on my account?



Author:   Nagare
Date:   Feb 09, 13 at 12:12pm (PST)
Subject:   re: 4th Gen iPad and Wi-Fi
-------------------------------------------
No clue about your Wi-Fi issue but did you get the 3G/4G model of the iPad or the Wi-Fi only one? If its the former, I think its just a SIM card you put in the iPad. For an extra cost, of course it is! At least an extra $10/month.



Author:   Wilhelm Ryan
Date:   Feb 09, 13 at 2:03pm (PST)
Subject:   re: 4th Gen iPad and Wi-Fi
-------------------------------------------
I've seemingly fixed it for now, no idea what I did though. I readjusted the DNS setting on my iPad, and set the HTTP Proxy to "none" (it was on "none" last night, but several sites I read said to set it to "auto" and leave the URL blank). Works great now!

And yeah, I have the 3G/4G/Wi-Fi version. I'll have to go about getting a SIM card from Verizon. Thanks!


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.