Neoseeker.com Forum Thread: Question Regarding The Latest Pwnage Tool For OS 3. - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/2537/t1380966-question-regarding-latest-pwnage-tool-for-os-3/


Author:   Arietta
Date:   Jun 19, 09 at 9:08pm (PST)
Subject:   Question Regarding The Latest Pwnage Tool For OS 3.
-------------------------------------------
Hi guys.

I have my iPhone 3G, and I was looking in the Dev-Team's page and I saw the following text:

quote
GOLDEN RULE: If you are using a 3G iPhone with yellowsn0w and rely on yellowsn0w to obtain cellular service, then you should NOT use PwnageTool right now. UltraSn0w is not included with this release and therefore your baseband will be locked and unable to use an operator other than the official one it was bought for. UltraSn0w will be release via APT (cydia and icy) soon. If you have an original iPhone (1st generation) then 3.0 unlock works with this PwnageTool release.
Yes, it means that I won't be able to use my iPhone 3G as a... Phone, but will it work if I apply the ultraSn0w later?



Author:   beast009
Date:   Jun 19, 09 at 9:13pm (PST)
Subject:   re: Question Regarding The Latest Pwnage Tool For OS 3.
-------------------------------------------
Ultrasn0w will rewrite the firmware - so yes, you'll have your phone capabilities restored when you use the tool.

Sorry, but I should have also mentioned that if you do decide to preform the 3.0 unlock now -using the latest yellowsn0w application- you will need to reinstall the original Apple 3.0 firmware before using UltraSn0w to fully unlock your device.



Author:   Arietta
Date:   Jun 20, 09 at 7:15pm (PST)
Subject:   re: Question Regarding The Latest Pwnage Tool For OS 3.
-------------------------------------------
Gotcha. I will wait until the full Jailbreak with unlock comes out. Thanks.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.