Neoseeker.com Forum Thread: Mouse in Unreal 2 acting up. - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/1491/t811894-mouse-in-unreal-2-acting-up/


Author:   -WildBill-
Date:   Jan 02, 07 at 4:25am (PST)
Subject:   Mouse in Unreal 2 acting up.
-------------------------------------------
I bought the Unreal 2 Anthology the other day and it had 4 games in it, including Unreal 2. All the other games work great, but when I try to play Unreal 2 the mouse seems to be acting strange. Like when I look left the screen will turn like normal for a fraction of a second (like maybe only 8 frames. I get like 30 fps though) and then it will suddenly jump to the left a significant distance. It will do this about twice a second if I keep moving it. The faster I move it, the farther the jump is, and it'll jump about 60º (out of 360º) in whatever way I move the mouse. It doesn't matter which way I try to look either. Also, when I try to strafe and not use the mouse the action is smooth, but it's only when I move the mouse that where I'm looking suddenly jumps. It doesn't make me move faster when it jumps, the jump only messes with where I'm looking instead of actually making time skip a few seconds ahead in the game. I paid money for this game, so I'd like to be able to play it. If anybody knows what the deal is or how to fix it then please lemme know. Thanks in advance to anybody who can help me out here!



Author:   Aulis Vaara
Date:   Feb 01, 07 at 11:28pm (PST)
Subject:   re: Mouse in Unreal 2 acting up.
-------------------------------------------
It just sounds like it's a sensitivity setting or something. It's not a bug, well at least it doesn't seem like one from your explanation. Try messing around with the settings.



Author:   Tirr
Date:   Aug 16, 09 at 1:22pm (PST)
Subject:   re: Mouse in Unreal 2 acting up.
-------------------------------------------
I am sorry for reviving this dead topic but the exact same thing is happening to me. It is NOT sensitivity related. Graphic or input settings dont change anything. I even tried editing the .ini to disable VSync. (I found that as a solution to mouse lag in UnrealEngine games.)

Any ideas?



Author:   VR
Date:   Feb 18, 10 at 6:37pm (PST)
Subject:   re: Mouse in Unreal 2 acting up.
-------------------------------------------
I'm having the same (or at least similar) problem in Unreal 1 (the original Unreal). It's pretty much impossible to control the camera using the mouse that way...
I have no freakin' idea how to solve the problem either. And I searched a lot on the internet...



Author:   officeninja
Date:   Feb 20, 11 at 2:43am (PST)
Subject:   re: Mouse in Unreal 2 acting up.
-------------------------------------------
The mouse worked properly once, but then after that, no matter how often I re-validated the files, re-installed, restarted the game, I could not control the mouse.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.