Neoseeker.com Forum Thread: Disable internal mic - page 1

reprinted from http://www.neoseeker.com/forums/
original thread: http://www.neoseeker.com/forums/17/t1719174-disable-internal-mic/


Author:   Nolars
Date:   Mar 03, 12 at 12:55am (PST)
Subject:   Disable internal mic
-------------------------------------------
Ive an acer aspire 5740 and i want to disable the internal mic and use turtle beachs instead. But whatever i do the mic picks up static and is annoying me.... Can anyone help me...



Author:   monkey_ninjas316
Date:   Mar 04, 12 at 4:39pm (PST)
Subject:   re: Disable internal mic
-------------------------------------------
If you are using Windows 7...

1. Press the Windows key and go to control Panel
2. Click Hardware and Sound
3. Manage Audio Devices
4. Click the Recording tab, You should see the internal microphone
5. Right-click on it and press Disable.



Author:   Nolars
Date:   Mar 04, 12 at 4:43pm (PST)
Subject:   re: Disable internal mic
-------------------------------------------
yea im using w7..

All i see is,
Microphone
Line in
Stereo Mix(disabled)



Author:   monkey_ninjas316
Date:   Mar 04, 12 at 4:53pm (PST)
Subject:   re: Disable internal mic
-------------------------------------------
Then it should be microphone, right click and press disable.

If you're still having trouble finding this, try using the speaker icon in the task bar next to the date and time. Right click on it and go to recording devices, Microphone and line-in should be there. Just disable Microphone.

Make sure once you plug in your new mic that you go back to the recording devices and that it is set to "default device". Depending on the software you're using with the microphone, you may need to select it within its settings as well.



Author:   nathan201212
Date:   Nov 11, 12 at 3:24am (PST)
Subject:   Disable internal mic
-------------------------------------------
GO TO MANAGE SOUND DEVICES, PLAYBACK, CLICK ON REAL TECH THINGY, GO TO PROPERTIES, GO TO LEVELS, SEE THE SCROLL THINGY FOR MICROPHONE, PUT TO 0 SORTED BRUVV ;



Author:   SamanthaW
Date:   Mar 29, 13 at 3:33am (PST)
Subject:   re: Disable internal mic
-------------------------------------------
quote nathan201212
GO TO MANAGE SOUND DEVICES, PLAYBACK, CLICK ON REAL TECH THINGY, GO TO PROPERTIES, GO TO LEVELS, SEE THE SCROLL THINGY FOR MICROPHONE, PUT TO 0 SORTED BRUVV ;
Very helpful. Thank you for answering.


Copyright Neo Era Media, Inc. 1999-2014.
All Rights Reserved.