Thread titleFromLast replied
Now searching...
Neoseeker Forums » » General PSP » Internal Error 80410A0B help » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.PSP Media Guide .:: Ultimate Homebrew Guide
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Oct 09, 12 at 9:16am
praktikerus


It is an old tread, but it seems that your problem is hardware related. Unfortunately fix is not easy, you should disassemble your PSP take apart the wifi module and use heat gun on it. I've found on another site a photo session of whole process. All credits go there...

Here is the link of photo session for the fix:

http://podrumforum.blogsite.org/forum/showthread.php?tid=66&pid=119#pid119

BR



Aug 10, 07 at 2:38pm
atman7


its happened to me today with my usb connection just hold the power switch up til the psp goes off thn reboot it shoud be fine



Aug 09, 07 at 10:52pm
Twilight_Link


I know a great site Google



Aug 09, 07 at 2:43pm
Dale MHF fan


this error occured when i tried to acces the internet but was fine yesturday. it just suddenly happened. i've tried to restore original settings and the wlan power save thing but neither work. can someone help?




Powered by neoforums v2.3.2 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.1196]
Chat and Lounges
Game Platforms
Mobile Platforms