Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Tomb Raider: Anniversary » Adrenaline Dodge?!?!? » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Jul 21, 07 at 9:47pmJuzzA74


I've tried an tried and tried and etc. etc. but I cannot do an Adrenaline Dodge. Someone help me before I take this game and use it as a frisbee, with a brick wall as my catching buddy.

Thread Recap (last 10 posts from newest to oldest)

Jul 17, 14 at 8:43am
Dyslexie1


quote switchmaneddie
The TRA game direction booklet tells you to press the crouch button while pressing the direction controls. They neglegted to tell you that your weapons must be drawn and locked on at this time. (I have the pc version).
How to do adrenaline dodge:
1. Max out rage bar.
2. KEEP WEAPON DRAWN AND LOCKED ON. DO NOT FIRE AT THIS TIME.
3. When you get the direction arrow signal, push the direction control in the direction of your choice.
4. Immediately press crouch.
5. Wait for the plink sound and red target sign. Immediately fire.

I re-assigned the crouch control to the "mouse wheel press" key to free up my direction fingers. I hope that this helps someone.

Thank you sooooooo much I had done the adrenaline dodge before with the t-Rex but I never new exactly how to do it. Because of you I realized that I wasn't keeping my guns up and that's why it wasn't working. Thank you so much you are my hero right now



Jul 16, 14 at 2:03pm
GrappleFail1


[quote=Skabnoze|message:15792085]
I got as far as the T-Rex and then gave up with this game, just because of that sodding Adrenaline Dodge. I hate it. I can't do it. Which irritates me because I was so looking forward to this game. Now it just sits gathering dust...
[/quote

Actually if you go to the side with the two spikey things and then on the right side spikey stand on the rock right next to It. There is a glitch preventing the trex from getting to you. I have the same prob with the centaurs, I cant do the adrenaline dodge and then to make it worse, when they do freeze, I cant effing grapple the shield!!! I hate it!!



Mar 30, 13 at 3:51am
t160


Also used in certain Quick Time Events (QTEs) in which you must press this button in order to fend off an enemy, etc. Just before the button icon appears on screen, you'll see a set of concentric gray rings. Wait for the outer ring to contract into the inner ring and the button to light up then press the button. Press too soon or too late, and it won't work.



Apr 21, 12 at 3:53pm
Marcus Sweden


Here is the solution. And I hate this so much, this is the crappiest game part in history. Painfully embarrassing game programming.

1. Shoot monster until rage.
2. DON'T SHOOT ANYMORE
3. Press and HOLD L1. This looks target on monster.
4. When everything starts "glowing", FIRST move and hold analog stick to left or right, THEN ALSO press circle.
5. Now, wait until the two circles meet and becomes red. No stress, you'll make it.

Yes, it's so incredibly bad that I wish I had someone to punish for it. Wasted HOURS on this sh*t.



Sep 09, 11 at 3:12pm
annak366


FINELY; I DID IT!!!!!! Tnx 2 this thread..... The key is pressing, and keep pressing, the L1 button during the attack.....

THANK YOU !!!!!!!!!!



Sep 09, 11 at 12:36pm
annak366


quote Dana Licon
I cannot do it!!!!!!!!!!!! I have a mac!!!!!!! What do you press!!!!!!!!??????????????????????????
ME 2..... im so gonna take the F***k cd-disk and cut someones throath off..... IT DOES NOT WORK !!!!!!!!!!!!!!!



Jul 13, 11 at 11:17pm
JoveHack


quote Lara Fan
Yeah i'm having the same problem. I do what it tells me to do (Left/Right+Circle) but Lara won't do anything! I've not played for about...a year or two?! Oh i'm on the T-rex
Here's another way to beat the T-Rex. There's an area where Lara can stand that the T-Rex can't reach her. Find that, then slowly peck the dinosaur to death with the base pistols and their infinite ammunition.

You'll still need to learn the adrenaline dodge for later boss fights.

After enraging the enemy, it will stop and roar. (You don't need to keep shooting at this point.) When the enemy charges, dodge to the side when the screen goes blurry. Dodge by using the joystick/direction-arrow plus the "dodge" button.

The Dodge button is the same one that does the crouch/roll in other contexts. So whichever that one is on the Mac, use it to dodge during the adrenaline dodge.

Stellalune has a page on controls for every platform except the Mac. Still, it might be helpful to read some of the descriptions.

Since you're at the T-Rex you'll have plenty of time to practice this. This video should help.

Tomb Raider: Anniversary T-Rex Video Walkthrough (English) by LaraCroftTRINC.

If all else fails, try the Tomb Raider Forums. Registration is quick, easy, and free. It's the largest concentration of Tomb Raider fans I know of.

Good luck.



May 22, 11 at 8:17am
Lara Fan


Yeah i'm having the same problem. I do what it tells me to do (Left/Right+Circle) but Lara won't do anything! I've not played for about...a year or two?! Oh i'm on the T-rex



Sep 06, 10 at 5:08pm
Dana Licon


I cannot do it!!!!!!!!!!!! I have a mac!!!!!!! What do you press!!!!!!!!??????????????????????????



Feb 14, 10 at 5:04pm
SamC


I have struggled with this freakin' thing for about a week now trying to kill the Centaurs. I have finally figured it out! Btw..I am on the Xbox version...the key is to keep your guns locked on by using the left hand trigger button. I wasn't aware that I could stay "locked on" without actually firing. Then the rest is timing. Hope this helps someone else out there who is ready to put their controller through the damn screen.



Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web3 ··· elapsed: 0.0751]
Chat and Lounges
Game Platforms
Mobile Platforms