Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » ATI Radeon 9700 Pro » Radeon 9800 Pro flickering dots/squares display problem » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Mar 19, 07 at 7:05am
essekco


this is a z-buffer problem i don't know how to solve the problem for this games but for doom 3 try the change r_znear value like r_znear 0.07 just write it autoexec.cfg file at Program Files\Doom 3\base folder



May 08, 06 at 11:58am
Iceguy2003


Mine overheated with the stock heatsink and fan, too. It's still just not adequate cooling, especially in a very hot case.

Try adding a fan to blow directly on the video card, and put a few more in for some good case flow.



May 08, 06 at 11:30am
DAVE2k


It was acting badly before I even touched the inside of the PC though, I also got a home fan and blew that in there cooling it down to no avail



May 08, 06 at 11:15am
Iceguy2003


Mine started doing a little pixelating with the stock heatsink and fan. The stock heatsink and fan is pathetic for a card like ours. Not to mention, one of the fins on my fan broke off.

I'd say when you took the card out, you slightly broke the thermal compound from it's good seating that it had, and now it's not transferring the heat as well.

You can either take the Heatsink and fan off and reapply some thermal paste, or do like me, and buy an aftermarket cooler.

I bought the Arctic Silencer Rev. 3 for 28 dollars shipped, and it allowed me to overclock my GPU to 430mhz. I can run 435mhz in most games, but if it's a HL2 mod with HDR on full, I have to come down to 415mhz. I'm going to miss my card, as a 6800GS will be here tomorrow to replace it.



May 08, 06 at 10:31am
DAVE2k


Hope someone can help me out there, I recently had to reformat my PC, got everything back up and running, bought a game (Condemned), installed it, ran it and the display featured what can only be described as "flies" all around the screen, small little square black dots flickering around the screen, also certan 3D aspects were elongated. The card works fine, had it around 2 years now with no probs, Ive the latest drivers, 3GB ram, Ive tried different speeds of ram with it, same prob. I read on forums the most common answer being the card is overheating, this PC is on 24/7 and hasnt been turned off in months, so I opened up the PC and it was VERY hot, the ram was hot, cfx card very hot (I describe it as kettle hot), so let it cool down overnight, switched everything off for 10hrs.
Rebooted this morning and tested the ATI demo (car), worked great, no flickering (as these dots appeared on demos, screensavers, windows logo and even dvds), thinking everythings cool, I loaded up the game and it started again. I opene dup the PC, and what was cold was now hot again.

Ive reseated the card, cleaned it, everything, no conflicts etc nout doing, anyone advise?

hxxp://server6.theimagehosting.com/...mg=dots.0ca.jpg



Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0958]
Chat and Lounges
Game Platforms
Mobile Platforms