Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Indiana Jones and The Infernal Machine » Palawan temple » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Jan 23, 06 at 3:59pmbmm


I have one problem. When I reach the 7 level Palawan temple and when the level start there's movie. And just i think that everything is ok the movie stop and the game not respond and when i press Esc the game automatically quit... What should I do? Thanks in advance!

Thread Recap (last 10 posts from newest to oldest)

Nov 03, 13 at 7:56am
-Adrian


I just reset all the display settings to default, and it worked fine for me, then afterwards you get through the cutscene, just turn everything back to the settings you like, actually a bit cool to see it in 640x480 like i used to play it when I first baught it



Jul 15, 13 at 9:02am
ARUN SHARAN


I have same problem.I cant able to find THE SOLUTION OF THIS PROBLEM.AND CAN YOU TELL ME HOW I CAN SKIP ANY LEVEL IN THIS GAME?I RESTARTED MY PC 2- 3 TIMES AND ALSO SWITCH OFF 3 TIMES.BUT STILL I AM FACINF SAME PROBLEM.IF I UNINSTALL THE GAME WITHOUGHT DELETING MY SAVE GAME WILL IT WORK PROERLY OR I HAVE TO START MY GAME FROM 1ST LEVEL.



Jan 13, 13 at 7:27pm
CamelSoup


On my windows 7 PC. I found that there are inconsistencies in the commands for the Intro Scene. They are very easy to fix. Go to the location you loaded the game. (For me it was C drive Program Files(x86)). Open the LucasArts folder, then the Infernal Machine Folder, the Resource Folder and finally the Cog folder. Select TEM_IntroCut file and open in notebook. Scroll down about one third of the way and start looking for inconsistencies. For example one set of commands said
"ChangeInv(player, 14, 1.0);
SetInvAvailable(player, 14, 1)"

I edited it to
"ChangeInv(player, 14, 1.0);
SetInvAvailable(player, 14, 1.0)"

I also saw that sometime the phrase "imp1" was used and sometimes "imp#1" was used. I edited them all to say "imp#1". The video may still freeze now and then (probably due to other inconsistencies, but its only that one time that it works that you need to continue playing ) So far for me it works about half time.

Happy Adventures



Jul 30, 12 at 4:35am
mikelan98


You must to insert the second CD when you play levels before Palawan Temple.



Jun 10, 12 at 5:56pm
lenni


The solution is so easy...the problem is connected with the graphic reconstruction of Indy's model, related to MACHETE (key #6).
Here it is: at the end of the Palawan Volcano level, before the exit door after the zip line, select machete and put it back for hands free. Open the door in normal mode (with ctrl key) and IMMEDIATELY press extract key (the space bar) or key #6 in order to grip the weapon in the hand.
The next level begin with camera correctly centered, with no problems at all, and Indy breaks the wall with Urgon artifact.



Oct 19, 11 at 12:15am
Darksoul ultimate


I had the same problem... and the solution is so easy.. download the saved game in: http://www.cheathappens.com/download_file.asp?id=13918 and then run the chapter 7 palawan temple...and it works... but the sound is so bad... the solution is mute the game hahahaha XD tell me if it works =D



Aug 23, 11 at 12:12am
Indy fan


my email is nave_scavok@hotmail.com please send the tweeked file to help level 7 run thanks!



Oct 25, 10 at 7:36am
PlumBrendan69


sorry.. please send that cog file of yours to my email



Oct 25, 10 at 7:32am
PlumBrendan69


quote Synchronizer
Brendan6922@live.com



Mar 13, 10 at 2:36pm
jwiller


I loaded an old familiar game on my new windows 7 64 machine and I manipulated the msi file so it will actually load. the game plays fine but the temple level 7 plays the opening video and freezes. I read your post but I don't seem to have a Cog folder under the resources folder. I think in my case if I could just get someone to send me a saved game after the temple opening scene I would be ok. If anybody can help me here my email address is jwiller_01@verizon.net.

Thanks in advance.



Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0927]
Chat and Lounges
Game Platforms
Mobile Platforms