Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Rayman 3: Hoodlum Havoc » The game is going too fast. » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Apr 18, 12 at 3:48pm
Cooldudeclem


I recently instelled an ASUS Radeon 6770 HD in my PC and I get the exact same problem, now the game runs too fast. I've tried with the Vertical refresh set to "Allways On" in the catalyst control center, whitch should have sorted it out, but it has had NO effect.

Specs:-
CPU - 2.4 ghz AMD 4600+
RAM - 2 GB DDR2
MOBO - ASUS M2V-MX SE
Graphics Card - ASUS Radeon 6770 HD

Maybe my hardware is too powerfull for this game?



Nov 20, 06 at 6:12pm
Flitser


I had the same problem after installing an 7800 GS from NVidia.
The menu text was very fast and the in-game movements were very fast.

For me, the following worked:
- Under 'Advanced Display Properties' select the NVidia specific Tab
- Select 'Add Profile...' and name it Rayman 3 (or something like it).
- Add the Rayman3.exe executable to the list and select it.
- Remove the tick for 'Global Driver Settings'.
- Click 'OK' which closes the 'Add Profiles' dialog.
The new profile 'Rayman 3' for the rayman3 executable should be selected.
- Set Vertical Sync to 'On' and make sure that Vertical Sync is selected.

After applying these settings, Rayman 3 worked fine again.




Oct 14, 06 at 3:31am
andy1969


I have the same problem, is simply imposible to play it!! does someone has a solution for this?

cheers and thanks alot!



Sep 17, 05 at 7:31pm
Adam3k3


Ask on www.pcgamer.com they will help.



Mar 03, 05 at 10:59pm
terriblenothing


For some reason, the game is going extremely fast, on some levels I jump extremly high and fall nearly instantly, on others I move extremely fast, the menu animations go at extremely high speeds etc. I've finished the game before 1 year ago, but I didn't have this problem. I also have a similar problem with worms world pary: the clouds in the background would go very fast, but the gameplay was normal so it didn't bother me, but I suspect it's caused by the same thing as this. Does anyone know how to fix this?
My specs are:
Win XP proffesional
Intel pentium 4 2.6 ghz
Geforce FX 5950 ultra
1024 MB DDR RAM



Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0855]
Chat and Lounges
Game Platforms
Mobile Platforms