Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Tachyon: The Fringe » Space.ICD problem » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Oct 18, 04 at 12:02amKa'ereth


Tachyon won't start on my machine since I upgraded to windows XP (two years ago now) - I get the intro movie fine, then there's a loading screen, and then there's an error message saying 'Space.ICD has encountered an error...'

I've talked to Novalogic about it, and all they'd say was 'replace your Space.ICD file with the version from your game CD'. This didn't work, and no matter how often I've tried to tell them, they just keep telling me the same thing.

I've upgraded my entire machine over the course of the problem - I'm now running with a 4Ghz P4; 512MB RAM; Abit IS7E mobo; soundblaster Live! platinum and 128mb Radeon 9800Pro. The only thing that's the same is my copy of XP. The game runs fine on everyone else's machine, so I know it's not that. I've pretty much come to the conclusion that my copy of XP is at fault.

I've done loads of checking online, and I can't find this problem anywhere. Has anyone heard of a problem like this? And does anyone know a solution?

Thread Recap (last 10 posts from newest to oldest)

May 27, 12 at 7:30am
Phoenix One


I begin to have a problem with Tachyon: The Fringe. I have a Saitek X45, New build computer for games, with
Vista 32 bits. It ran good for some time with no problem till now. It run till I get to the second frame and it will
freeze up and nothing work, I have to Alt, Cont, Del to close the game and restart the and it will freeze up and nothing work.



May 24, 12 at 10:35am
Me


installed a new CD drive. Works now. Sounds simple, but that's what worked for me.



May 27, 09 at 6:11pm
Oni279


Thanks Bluedeath. easy effective solution



Apr 05, 09 at 10:24pm
Ford Prefect


Found a real and working solution to the "Ripstar's region jump crash". This occured on Windows XP. Fix is to set the space.exe to run in compatibility mode.
  • Right click on the space.exe
  • choose Properties
  • Compatibility tab
  • check the checkbox Run this program in compatibility mode for:
  • choose Windows 98 / Windows ME
  • press OK
Found out that this crash had nothing to do with the sound device choice, update patch or the no-cd patch. And this is exactly why MS included this compatibility mode workaround...

HTH



Dec 03, 07 at 6:46am
Dette


I get an error when I try to install the game. I always get to 12% but then it tells me that there was an error when moving the file. Does anyone know what that means or what I can do to fix it? Thanks.



Aug 31, 07 at 4:16pm
Hacker X-13


quote bluedeath
Go to gamecopyworld and download the fixed exe, backup your space.exe in your tachyon file and replace it with the downloaded one, now the game works.
Thanks bluedeath! It works now.



Jul 20, 07 at 8:41pm
Molimo


Greetings, A real simple fix is to change your resolution to what you set it for at the launch screen. 1024x768 is the highest you can use. Some older games do not have the ability to reset your resolution and they crash if it's too high.

Hope that helps.



May 29, 07 at 2:20pm
LefterisV


I think i found the solution to the problem guys.
I noticed that after I changed the audio options from the Tachyon shortcut before you start the game,in which you choose controller ,video and audio setup, the game worked.
For me the 3rd option works which is Better sound quality.
Setting this to Direct sound or EAX2 it crashed.



Jan 05, 07 at 11:38pm
bluedeath


Go to gamecopyworld and download the fixed exe, backup your space.exe in your tachyon file and replace it with the downloaded one, now the game works.



Aug 21, 06 at 1:53pm
Ze dos Plásti


had same problem, when to jump to Ripstar's region. found a workable update
ttf_update_050500_xx.exe
at
ftp://ftp.novalogic.com/TTF/

going to keep playing, just to see if it works alrigth.

Good gaming to you all

PS: anyone knows about a patch to Starlancer? it doesn't work under my win2000




Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web3 ··· elapsed: 0.0733]
Chat and Lounges
Game Platforms
Mobile Platforms