Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Hardware, Builds and Overclocking » MS Scanner Camera Wizard won't run for you? Try this: » Post Reply

hideOriginal Post

Sep 27, 04 at 6:41ammccarlson

It took me some 6 hours or so to to find the answer to fix my problem, but it worked. Eaither installing MS Windows XP Service Pack 2 or MS Media Player 10 caused this problem for me. Connecting my Sony DSC-V1 used to cause the MS camera wizard to pop up and picture transfer was easy but after the above mentioned 'upgrades' the camera only showed up as a removable media storage device (drive) and the wizard wouldn't work anymore. I found that for many people, uninstalling Real Player fixed their problem, but if you have tried that or don't have Real Player installed, download and run this file from Microsoft's website. It checks out all the autorun settings and fixes any that may not be properly configuered for autorun to work. (Also make sure you've tried configuering the autorun to actually perform the action you want in the device properties first).

[link name=][/link]

If the link changes, just go to microsoft's drivers download page and in the search box type 'autoplay' which should lead you to a file called AutoFix.exe DL this file and run it following the instructions. Magic!

Yes, I'm in shock Microsoft actually did something right even though it was to fix something they did wrong. Anyway, good luck! If this helped you please let me know! I'd like to think 6 hours of time did more good than to just myself.

Thread Recap (last 10 posts from newest to oldest)

Dec 18, 13 at 5:41pm

To check plug and play again, if I wasn't clear.

Dec 18, 13 at 5:39pm

If plug and play are unchecked,camera wizard wont run. That's all it took to get that and device manager to work again.

Aug 8, 12 at 4:19pm

It does not work for me since Sony Memory Stick is marked as drive (F:) and shows up only when camera is on and the computer or the wizard does not list drive F... Only drives A,C,D,E are displayed in MS Autoplay repair wizard. So no use for me, but thanks for trying.

Jun 17, 12 at 11:27pm

Thanks a lot for sharing this information with us all, it has really helped me that's for sure.

Mar 10, 12 at 10:34am

Well done, "mccarlson". Thanks so much for this fix. You tried for 6 hours, I tried for almost 6 days!!! But the outcome is perfect. Les A.

Sep 23, 11 at 2:27pm
b;lah blah blah

yeah i ran into some trubles to with the pro gram but its not the same att all now it only pops up when i plug in my i phone and not when i want to up load from my cam sony siber shoot it sucks im tryen to find a fix or ill re down load it to my computter un sure as of yet wht im going to do i know one thing i need it fixed i had this asos re built its a hp with a asus mother board had more ram put in and i just got windows xp pro in stalled and just got it back up and running four days latter and a lote of time att my friends house i love it its running way better but i find this out to day and also its haven a hard time act cessen my web cam from face book ect

Apr 29, 11 at 10:33pm

I am a computer dummy and really afraid to mess with my registry. I've read that some registry cleaners can mess up your computer so I'm a little afraid of them also. Is there an easy fix for this or a safe program that a dummy can use? I would really like to have that camera wizard back.

So far I have removed the realplayer and that didn't help.

If anyone has the patience to show me step by step what to do I would really appreciate it.


Windows XP
Media Center Edition
Version 2002
Service pack 3
Dell Dimension DM051
Pentium(R) 4CPU 3.00GHz
2.99 GHz 504 MB of RAM
Physical address extension
Dimension E510
Avira Antivir Personal (free)
Spyware Blaster
Malwarebytes Anti-malware

Mar 31, 11 at 1:21pm
Ken G.

Thanks for the link, got me back to auto run, it was bugging the heck out of me. Also found a couple of malware viruses when deleting other programs:)

Aug 23, 10 at 8:20am

THANK YOU!!! A bloody legend! This problem had been driving me MAD!
Now is fixed!
A gadzillion you Mr Gates!!!

Aug 4, 10 at 3:09am

Thanks for a lot of usual tips, but none of them worked for me.
I have Win XP SP3 and Canon 20D. All worked fine even few weeks after installing and using HP 1610 all in one scanner. But now neither the camera or the scanner are shown in Explorer and are not detected by any imaging software or wiaacmgr.exe. Even adding device in scanners and cameras does not start.

I tried registry entries, registry cleaning, WIA service restarting, reinstalling many version of all drivers including USB and even setting camera to PTP mode. The hardware is detected and installed, but cannot be used.

Thanks for any more tips.

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2016   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0565]
Chat and Lounges
Game Platforms
Mobile Platforms