Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » The Neverhood » neverhood loadgame problem » Post Reply

hideOriginal Post

May 31, 03 at 11:42pmAntonio Carlos

Hello guys...This is my first time here,and i have a load problem in neverhood game...the game saves fine, but when i try to load the message:"error loading game or game not found"!!! anybody send a e-mail for me about this please!!

Thread Recap (last 10 posts from newest to oldest)

Nov 19, 16 at 2:56am

I solved the problem (on win XP) by running Program Compatibility Wizard. You can run this by clicking on the link at the bottom of the compatibily tab.

I know you waited about 10 years...

For more info, read "Getting older programs to run on Windows XP"

Jul 21, 14 at 6:02am

Dont mean to necro but for anyone looking for a possible solution to this, seems it just didn't like the format of my save game name which was in the format 'gamename 1' I am not sure if it dislikes the space or the number or both, but when I just called it 'Iainn' it worked just fine.

Jun 23, 10 at 7:12am

Switching off the compatibility mod of nhc.exe helped me. However this may lead to another issues later on.
Running it on XP SP3 smoothly so far.

May 31, 06 at 4:53am

Neverhood saves games to the Windows Registry.

If you are running the game under compatibility mode under Windows XP/2000 the save game data seems to be sending to the registry okay, but loading game data seems to have problems.

There is a discrepancy between where the registry data is saved on Windows 95/98 and where it is saved on Windows 2000/XP. Under 95/98 it is saved as user.dat and system.dat under the Windows directory, but under XP/2000 it is saved under Windows/System32/config/ directory as several different files. There could be trouble if the routine used to read from the registry is not working under compatibility mode or if the software does a direct read from the files listed above. I am not a hex editor champ, so I can not verify this by glancing at the compiled software, nor do I have time to do it. If anyone else can give verification, please do so.

It is unfortunate that we have issues with running such a great timeless game in the latest Windows environment. My best solution, install a Windows 98 partition so you can run all your legacy applications such as this one.

Take care,

Apr 8, 06 at 4:11pm

Right click on the game shortcut and then go to the compatibility tab. There should be "run in something". Select Windows 98 and run. If that doesn't work try Windows Compatibility Toolkit. If that doesn't work, try Windows virtual PC. If all of those don't work, Keep switching from Windows 98 compatibility to Normal a lot of times. If it doesn't work, you're skrewed. In a nutshell, this game either works or it doesn't.

Mar 25, 05 at 9:37pm


Feb 22, 05 at 4:09am
new poster

Has anyone found a fix yet??

Dec 19, 04 at 9:31pm

I installed the MS ACT 3.0 but the problem still exists! Please can someone help me.

Thanks a lot!

Dec 12, 04 at 10:17pm

Aplly Windows Application Compatibility Toolkit 3.0
and run Nverhood in Win95 Compatability mode

Sep 1, 04 at 10:53am

Any solutions to this problem? Other than installing Win95.

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2017   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www1 ··· elapsed: 0.0700]
Chat and Lounges
Game Platforms
Mobile Platforms