Thread titleFromLast replied
Now searching...
Neoseeker Forums » » Computer Help and Discussion » Windows 8: Headphones "not plugged in" » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Feb 16, 13 at 12:44amAvalith


I've just spent the past several hours trying to figure this one out. The headset I'm trying to use in my front audio port on my computer works fine in Slackware, but Windows 8 reports that nothing's plugged into the jacks. I've updated drivers, uninstalled drivers, reinstalled drivers from my computer manufacturer, Realtek, and even the generic Microsoft drivers. Even after all that I still have no use of my front audio jacks and Google isn't much help.

Thread Recap (last 10 posts from newest to oldest)

Apr 15, 14 at 7:22am
Vikas_1


Somebody help me!
Having the same problem!!!!



Jun 30, 13 at 11:51pm
Vaibhav Singh


open realtek goto folder icon>check disable front pannel jack detection
[img link=]http://www.freetrialdownloads.com/cdn/images/309-image-Realtek-HD-Audio-Drivers.jpg[/img]
folder that is below device advanced setting
.
i am seeing that you don't have that icon on one of your screenshot.
probably you have the old version of realtek

then connect your headphone in your front jack
..




Feb 17, 13 at 5:50pm
Chekkaa


That is quite odd. I can't think of any possible explanation for why it worked on Linux but not Windows due to the connector needing reseating. I'm glad you got your problem fixed, though.



Feb 17, 13 at 11:34am
Avalith


Still not working even after a conplete format of the partition and a fresh install of 7. The fixes I've all come across assume there's a folder icon in the Realtek HD Audio Manager by the analog section on the right but I don't have that.

I think it's safe to say Ren of Heavens broke it. Bad Ren!

Edit: I'm retarded. Disregard this entire thread; a simple reseating of the connection to the motherboard was all I needed. Odd how Slackware was able to use it just fine, though.



Feb 16, 13 at 1:56pm
Avalith


Already tried.



Feb 16, 13 at 11:08am
Duncan Idaho


Avalith rigth click it and check the options, i remember bioshock had some issues regarding sound nad hardware and you had to toy wit the config of that panel to make it be recognized by the game, i wonder if it's a similar issue.



Feb 16, 13 at 9:51am
Avalith


quote Chekkaa
Were they always nonfunctional, or did this happen just recently? It may have been caused by a recent Windows update or something, in which case, you might look to System Restore? I don't have much experience with it, so I'm not sure whether it would help, but it's worth a shot, I'd say.
It's been several months since I've attempted using the jacks; my last headset was a USB headset.

quote
You could try installing some new updates through Windows Update.
Tried that, no updates available.

You could also try installing old versions of the audio drivers, as well as new/different motherboard drivers.

quote
There might be a program blocking the use/detection of your audio jacks. Try disabling some services (using msconfig.exe) and closing some programs and trying again.
Nada. Already checked.

quote
I'm not sure if sound usually works or not in safe mode, but it's also something to try.
Sound doesn't work in safe mode.

quote
It's also possible that the device is disabled and there are multiple "headphones jacks", as detected by Windows. Assuming Windows 8 has it, right click the sound icon in the taskbar in desktop mode, and choose "Recording devices" (where I assume you checked in the first place). However, did you try right clicking inside the device list and choosing "Show Disabled Devices"? If another headphone jack shows up, try enabling it and seeing if it works.
The device is enabled, but is permanently in a state of "Not plugged in."




quote
And a shot in the dark here, but perhaps the jack is "disabled" in the BIOS, and is only respected by Windows? I've seen OS-specific BIOS settings before, so you might want to check that.
I don't have an option in the BIOS to enable or disable the jack.

quote
Failing all that, you could always go back to Windows 7. Windows 8 is widely considered to be a flop, anyway.
This is something I've been considering for my Windows partition for a while. I'd gotten Win8 for free from my work, so I upgraded since I didn't have much to lose. I'm only on Windows for gaming anyway; most of my stuff is done on my Slackware partition. The only thing that concerns me is this has been a problem in Windows 7 for many people too.

CMNealTan: I've already come across that link and tried it. I don't have that extra button in my audio manager:





Feb 16, 13 at 6:21am
CMNealTan


Hi Avalith!

Try this suggested solution: http://softwarebuzzer.com/2012/03/windows-8-headphone-problem-solved/.



Feb 16, 13 at 4:05am
Chekkaa


Were they always nonfunctional, or did this happen just recently? It may have been caused by a recent Windows update or something, in which case, you might look to System Restore? I don't have much experience with it, so I'm not sure whether it would help, but it's worth a shot, I'd say.

You could try installing some new updates through Windows Update.

You could also try installing old versions of the audio drivers, as well as new/different motherboard drivers.

There might be a program blocking the use/detection of your audio jacks. Try disabling some services (using msconfig.exe) and closing some programs and trying again.

I'm not sure if sound usually works or not in safe mode, but it's also something to try.

It's also possible that the device is disabled and there are multiple "headphones jacks", as detected by Windows. Assuming Windows 8 has it, right click the sound icon in the taskbar in desktop mode, and choose "Recording devices" (where I assume you checked in the first place). However, did you try right clicking inside the device list and choosing "Show Disabled Devices"? If another headphone jack shows up, try enabling it and seeing if it works.

And a shot in the dark here, but perhaps the jack is "disabled" in the BIOS, and is only respected by Windows? I've seen OS-specific BIOS settings before, so you might want to check that.

Failing all that, you could always go back to Windows 7. Windows 8 is widely considered to be a flop, anyway.



Feb 16, 13 at 12:44am
Avalith


I've just spent the past several hours trying to figure this one out. The headset I'm trying to use in my front audio port on my computer works fine in Slackware, but Windows 8 reports that nothing's plugged into the jacks. I've updated drivers, uninstalled drivers, reinstalled drivers from my computer manufacturer, Realtek, and even the generic Microsoft drivers. Even after all that I still have no use of my front audio jacks and Google isn't much help.



Powered by neoforums v2.3.2 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.1070]
Chat and Lounges
Game Platforms
Mobile Platforms