Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » » Minecraft » Minecraft - First map became blank when i started a second one » Post Reply

REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7



Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:
Community Badges

Join to get access to all the badges!

Party Bomb Cow Tipper Explosive Diamond Emerald Ender Eye Ender Pearl Lurker Archer Miner No-Brainer
Note to Guests:


You are NOT allowed to advertise Minecraft servers, texture packs, videos, or anything else in this forum! Read the full forums rules HERE! For advertising servers please see this forum. Thank you.

Thread Recap (last 10 posts from newest to oldest)

Feb 10, 13 at 6:19pm
haggardquinn


I am having the exact same problem and can't seem to find an answer for this anywhere



Nov 15, 12 at 2:02am
SamJStovell92


Okay, I created an in-game map and completely explored it. I then created a second map and started exploring that one. I thought everything was fine. When I went back to my mines i looked at my first map and it was blank… NOTHING but my icon. HELP!



Powered by neoforums v2.0.3 (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.1183]
Chat and Lounges
Game Platforms
Mobile Platforms