Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » The Sims 3 » Annoying glitch >.< » Post Reply

Note to Guests: Welcome to Neoseeker! Please read through the forum rules before posting. Why don't you <a href="/members/register.html" targ
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Oct 06, 12 at 8:56am
Asphyxiating


Yeah, even that won't work. I ended up deleting him and having another baby, but the one I deleted is still in my family tree and the family photo on startup. And get this, he's a toddler on the family tree. I'm really scared another one of my sims won't age up. I've had problems with it before, but that was just sims aging from elder to death.



Oct 04, 12 at 12:35pm
Tay Rex


Have you tried using boolprop to age him up that way?




Oct 03, 12 at 9:26pm
Asphyxiating


>.< Didn't work. I ended up giving the dog up for adoption and then all was well. ):

But now we have a new glitch, isn't this lovely. Seriously. Why do I have so many glitches, I never use cheats...

So my baby won't age up. He's a baby not a toddler, and my selfsim had her birthday on the day he was supposed to age up. She did, he didn't. So I was like whatever. Next day, I expected him to age up. Nope, since It was a full moon, I guessed people just can't age up on full moons or something. So next day. And he still doesn't age up. I buy him a birthday cake and try that. It shows him blowing out the candles or whatever but the cake just kind of sits there and I can't delete it or put it in the trash or anything and he still doesn't age up. I change houses. Try agan. Still doesn't age up. This is beyond frustrating considering my selfsim has another baby on the way and I'd rather not have two toddlers at once.

Help!




Oct 03, 12 at 2:12pm
Tay Rex


Have you tried moving them out and back in again? It must be annoying to do so but you should back up your game and give it a go and see if that helps out.




Oct 03, 12 at 12:39pm
Asphyxiating


Okay so, I finally got my Sims 3 to work and a new monitor and stuff. Now I'm experiencing a glitch. This might be a little confusing to understand because I don't really know how to explain it.

So I'm playing my simself's family, in Sunlit Tides. And I click on one of my dogs (Cobain) and his portrait gets highlighted and everything's good. Then I go to click on my other dog (Hendrix), and his portrait gets highlighted but Cobain's is too. And Cobain's picture is still there instead of Hendrix's. Cobain's needs are there too, but Hendrix's wishes are up. So I click on my horse (Belle), her wishes come up, but Cobains needs and picture are still there, and all 3 of their portraits are highlighted.

So I click on me, and my husband, and it does the same thing. Going into buy/build mode/edit town/and resetting all the sims does nothing. I have to quit the game and go back in. I quit and go back in, and click on Cobain, and it does the same thing. Is my dog glitched? ):

THIS is essentially what's happening.




Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0813]
Chat and Lounges
Game Platforms
Mobile Platforms