Thread titleFromLast replied
Now searching...
Neoseeker Forums » » Computer Help and Discussion » I am completely unable to access this site...? » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Sep 16, 12 at 5:06pmGiga Bowser


I've been using http://www.online-image-editor.com/ to edit my images quickly and easily for a while now.

Two days ago, while in the middle of using it (on Internet Explorer), I was greeted with a "Cannot Display the Page" error. I have since been unable to access any of the site.

On a hunch, I tried using Google Chrome. On this one, I get the following error:

quote
Error 138 (net::ERR_NETWORK_ACCESS_DENIED): Unable to access the network.
I should note that on both IE and Chrome, I am fully able to see any other website. It is this single site that I cannot access.

The strange part comes here: All of my friends, everyone I have asked, is able to access the site just fine, and on a multitude of browsers. In fact, I am able to access this site with my father's desktop computer (Windows XP, Internet Explorer 8). It's just me that can't get to this one single site.

Things I have already tried:
  1. Deleting Chrome's internet access rights from McAfee and Windows Firewall, and then re-adding them.
  2. Deleting my browser history and cookies.
  3. Restarting the Computer
I'm stumped... Does anyone have any clue?

Thread Recap (last 10 posts from newest to oldest)

Nov 30, 12 at 1:46pm
Giga Bowser


Guys, thanks a lot, but I already solved this months ago -.-

iphonex anthtaylor



Nov 30, 12 at 2:59am
anthtaylor


quote Giga Bowser
I have the full paid version of McAfee, but I got it for free because my family are Shaw Internet customers.

I'd really like to see if there's a way to allow this site before I give it up, because I'm the kind of guy who doesn't want to throw away a program if only one thing about it is going wrong.
Throwing away a program only a little is wrong is never a solution....instead you can look out for other options available!!!

business internet services



Nov 30, 12 at 1:34am
iphonex


May be there will be some server problem.



Sep 17, 12 at 8:55pm
walnuts


quote Giga Bowser
Shaw's version must be different, because I can't find any of the buttons mentioned there :/

I'm looking for help in unblocking sites, but most of them refer to thr Parental Controls, which I don't even have installed...

Edit: Got it! Thanks everyone!




Sep 16, 12 at 11:35pm
Giga Bowser


Shaw's version must be different, because I can't find any of the buttons mentioned there :/

I'm looking for help in unblocking sites, but most of them refer to thr Parental Controls, which I don't even have installed...

Edit: Got it! Thanks everyone!



Sep 16, 12 at 11:26pm
walnuts


quote Giga Bowser
I have the full paid version of McAfee, but I got it for free because my family are Shaw Internet customers.

I'd really like to see if there's a way to allow this site before I give it up, because I'm the kind of guy who doesn't want to throw away a program if only one thing about it is going wrong.
In that case, give this a whirl, see if it works.



Sep 16, 12 at 11:18pm
Giga Bowser


I have the full paid version of McAfee, but I got it for free because my family are Shaw Internet customers.

I'd really like to see if there's a way to allow this site before I give it up, because I'm the kind of guy who doesn't want to throw away a program if only one thing about it is going wrong.



Sep 16, 12 at 11:08pm
walnuts


quote Giga Bowser
walnuts I completely missed your post because it wasn't there when I hit reply.

Yeah, the site does indeed work when the Firewall is turned off...
No worries, I thought that would be the case.

Did you pay for McAfee, or was it something that just came with the computer? If you didn't pay for it, I suggest you uninstall it and install something that is less sensitive when it comes to blacklisting websites.

As for why it happened, I'd say that McAfee probably updated its virus definitions recently and for some reason your site was blacklisted. Would explain why everyone else can get on and you can't.



Sep 16, 12 at 11:01pm
Giga Bowser


walnuts I completely missed your post because it wasn't there when I hit reply.

Yeah, the site does indeed work when the Firewall is turned off...



Sep 16, 12 at 7:12pm
Icebox


im no expert but maybe the prob could be your ip? i would delete all cached and cookies from your internet explorer and retry again. i just checked out that site also. btw why not try a prgram that can resize images?



Powered by neoforums v2.3.2 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web3 ··· elapsed: 0.4098]
Chat and Lounges
Game Platforms
Mobile Platforms