Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » » Call of Duty: Modern Warfare 3 » downloaded map pack 4 and..... » Post Reply

hideOriginal Post

Sep 7, 12 at 5:35pmeddiemufc

the game wont work!!! anyone else having this problem

Thread Recap (last 10 posts from newest to oldest)

Dec 18, 12 at 4:25pm

Ok the same thing isnt happening to me but for some reason i cant download any dlc maps or map packs they wont work i cant play terminal on MW3 it loads it on multiplayer but it loads slow then just says i lost connection and other maps wont work too can anyone help me?

Nov 10, 12 at 11:29am

since I download the map pack 4, I could not play at GW, the lobby takes years to locate an players, the reverse occurs in other types of game. I think this package has problems, several people commented the same, and in this case I can not access GW how to fix this? Greetings ..

Oct 3, 12 at 9:33am

hi there i wonder if you can help me what is up witht he new map pack 4 for call off duty mw3 i am a preimum elite member and should have this pack pack for free up untill december when its ran out let me know what you can do thanks

Sep 27, 12 at 1:10am

You don't have to uninstall the whole thing. Just delete the map boardwalk. I called Xbox and they told me to do that and it worked. You can redownload it later in and all works well

Sep 14, 12 at 9:29am
resi _4_zombie

Ha, guest convention!

LoL, we were all a guest once

Sep 12, 12 at 3:01pm

don't sign into your live account 1st. Play the game without signing into your live account and go ahead and do multiplayer hit A when you get the error message then sign into your live account. That worked for me and the new maps were there.

Sep 11, 12 at 10:44pm

Seems kind of weird to suggest this, but have any of you tried deleting ALL of your MW3 DLC and redownloading? I had some problems playing multiplayer after downloading the July DLC (the one with Offshore and Decommission and the Spec Ops mission) and one of the items (I forget which) kept glitching out when I tried to download it.

Trying to redownload just that piece of DLC didn't work (the game told me I already had it, even after I deleted it) so in desperation I deleted a few more of the maps, and tried to redownload everything. Worked like a charm.

Sep 11, 12 at 3:48pm
Ben green

Also having same problem trying what mathiu v suggested

Sep 10, 12 at 9:19pm

I'm having the same issue.

Sep 10, 12 at 1:16pm

lol its funny that this thread is filled with guest logins

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2017   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0584]
Chat and Lounges
Game Platforms
Mobile Platforms