Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » General Playstation 3 » STILL Getting NAT Type 3 In A Wired Connection. » Post Reply

hideOriginal Post

Jun 2, 12 at 6:46pmArietta

I love anyone who can help me with this. I have Googled, changed configurations, spent money on a new hub just so I could stop using Wireless Connections with my PS3, still NOTHING.

I have been wanting to play online for months but I have always gotten NAT 3. I always tried with Wi-Fi first with no luck. Now I heard that it was as easy as using a wired connection to fix that, but I haven't had much luck. I have googled like crazy with no luck, I only see people with the same problem but I never see any actual solutions.

No matter what I do, I always get NAT Type 3.

Things I have done:
  • Opened the TCP ports mentioned in the official PSN website.
  • Opened the official UDP ports mentioned in the official PSN website.
I don't know what else to do. I heard that using a Wired Connection should have been more than enough to get NAT Type 1. Since just wiring the connection still gave me NAT Type 3, I opened the ports on my modem. Still NAT Type 3.

What else could I possibly do? This has gone beyond ridiculous.

Thread Recap (last 10 posts from newest to oldest)

Jan 3, 14 at 5:45am

Try using the one in Systems-> User's Guide

Nov 19, 12 at 11:41am

I had your same problem with a wired connection in the beginning. I did a crap load of youtubing to figure it out. Ended up changing the DNS settings to a manual number, and it made something click and gave me nat 1 like I was supposed to be getting.

Worked for me, but glad you got it resolved with a new modem, makes things much simplier than what I went through.

Nov 17, 12 at 11:53pm

quote Tomski
I had to resort to buying a new router when I tried to get my PS3 working properly online. I had NAT 2 but I was still getting a restricted firewall on some games. Bought a new router to set up a DMZ and now it works ok.

I'm bumping this thread to let you kow guys, that I have finally managed to solve my problem. It was a hardware issue like Tomski pointed out after all.

My provider doesn't allow us to use our own modems for internet use (not sure if this is the case with developed countries), so I have been using their same poor modem for longer than half a decade. I don't think online play other than with computers has been popular for that long.

I had tried to get them change the modem many times before, basically since last year, but they refused every time I tried. I have always known that this modem that has existed since 2003 and has been with us since 2006 was the cause of many annoying problems.

On Friday, there was a thunderstorm, the mountain behind my house got by lighting (first time in my life I experience that - I was freaked out but that's another story for another time ), and it killed many things in many houses in a small radius. My mom's computer network card died, and so did our annoying modem!

This time they had no other option but to replace it. They came today and did the modem change. I turned on my PS3to accept a friend request, and jst for curiosity I checked my network settings and almost had a heart attack of happiness when I saw "NAT Type 2"! Not only that but this modem change basically fixed my whole home network.

Do, for those still having problems with this, it may be possible you will need to, sadly, invest in new hardware, specially if it's obnoxiously old.

Oct 23, 12 at 9:31am

I had to resort to buying a new router when I tried to get my PS3 working properly online. I had NAT 2 but I was still getting a restricted firewall on some games. Bought a new router to set up a DMZ and now it works ok.

Oct 23, 12 at 8:52am

Because my PS3 and the modem are in different rooms, and I would need a very long cable to connect them. At that point I would have a cable going to both ends of my house and it's just not feasable.

I guess I can try to do the bridge mode again, but the couple of times I tried I killed it and had to restore it to default settings.

Oct 23, 12 at 8:13am

Lol Ok
I had this same problem, I have Century link dsl and their modem is what was making the strict NAT so.
Go to your modems settings and Turn it into Bridge mode that will basically make your modem use your router for all the security settings. Then Wire your console straight into the modem, that's what i do to get NAT type 1, but if i use the router i get NAT 2. Every time i play games like Call of duty i plug my Ethernet into the modem its self.
just google your modem and im sure your figure out how to do that, if your modem doesn't have a bridge mode im not sure what to tell you.

Edit: Read your post why cant you plug straight into the modem?

Oct 19, 12 at 7:03pm

The answer is probably no, but I will hold a little bit of hope and bump this anyway...

Has anyone been able to figure this out? I was able to download a full game from the PSN so I don't think this could be an Internet Problem. Sometimes I wish I could just plug the PS3 directly into the modem but that is sadly physically impossible...

Jun 4, 12 at 9:02am

Go into the modem and turn off the security settings and then try it wireless and see what happens

Jun 3, 12 at 10:06pm

Thanks a lot for the replies so far guys.

But at this point, I'm absolutely certain I don't have to tinker with the router itself. My router is now just acting like an access point for all my wireless devices. The router and modem are acting as separate nodes, they are not directly connected to each other. Whatever I tinker with, it has to be the modem. Or just buy a new modem, because maybe that's the problem (this modem is from like 2003 so it's due to an update anyway).

Although, if anyone comes with something, I'm open to ideas.

Jun 3, 12 at 9:40pm

Yeah I had NAT3 for a long time even though it was wired. I was still able to play most games online though (except EA games, they never work with NAT3) although I did get many errors and problems such as bad/no sound coming from players using a mic.

Oddly though it was actually my young nephew that discovered how to change my router to NAT1. It was just a little trick he discovered that 'fools' the router into thinking it had NAT1. Unfortunatly it's a specific way of changing the settings that is is specific to our type of router. So I couldn't teach it to you.

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2016   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0747]
Chat and Lounges
Game Platforms
Mobile Platforms