Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » » Minecraft – Pocket Edition » Multiplayer troubles » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:
Community Badges

Join to get access to all the badges!

hideOriginal Post

Mar 30, 12 at 4:40pmacewardog


Is it possible for android to host ios user in multiplayer

It won't work for me

I have evo 4g

Thread Recap (last 10 posts from newest to oldest)

Jun 06, 15 at 6:44am
gmbryson


Just saw on another forum that if one of the worlds has a space in the name it will give the invalid name error. Just changed the name of the world and now it works perfect



Jun 06, 15 at 6:40am
gmbryson


Same here....the new update won't allow us to connect...says...invalid name every time...help!!!



Jun 04, 15 at 9:43am
MinecraftAddict


Me and my two sisters all have iPads and recently a new update came out and suddenly multiplayer doesn't work. Any ideas why or what do do?



May 01, 15 at 9:00am
Cross19


me and my friend notice some bug, we are on local multiplayer, im the server, and when he uses items on hand its not the right item.. ex: he will use pickaxe on his phone but on my part i can see sword.. and when he mine with that we cant get the gold ore.. ( pls help how to fix this..

we tried uninstalling and deleting all the game and backup install again.. but still the same.. we dont use mods..



Apr 06, 15 at 10:35am
polarbear121


how to connect this game for three player or more?



Jan 22, 15 at 11:46pm
gpsabuj


Didn't try yet multilayer on Android version.



Jan 22, 15 at 11:44pm
Jus_Tryin_2_Help


I could not connect Local Multiplayer (2 Kindle Fire HDs) when my WiFi router's wireless security was set to WPA2 (TKIP+AES) mixed mode.

As soon as I changed the wireless security to WPA2 (AES) only, they immediately connected with no problems.



Jan 03, 15 at 8:45pm
Lymiek Brunson


I always played Minecraft survival games and know it does not work



Dec 19, 14 at 12:36pm
Lt._Meatball


I have local multiplayer on, but it is still not connecting. We are next to each other, and we both have the same version.



Aug 22, 14 at 5:31am
PokemonPalkia789


Atm theres two versions of mcpe & pocketmine - out of pocketmine there is, Zekkou and Anamai
Zekkou is extremely laggy and buggy (0.9.0 and above) whilst anamai is less buggy and people are switching back to 0.8.1 because of this.
On the other hand, local WiFi (if that is what you on about) requires internet, (preferably a router)
Or a port forwarded world on wifi global server (you may be on about playing with people globally on a survival server with mobs) still requires you to have your public ip you use to connect to the internet with, this ip can be found on google, just type what is my ip, other than that, if you can't connect then the server is either off or wrong, if you made the server wrong, by just porting your devices ip, then that also stops the server from working.
Mcpecake.org gives you a list of stable 0.8.1 servers whilst 0.9.0 and above servers are being given up on (as I don't see tomasso or anyone else bothering with any other 0.9.whatever updates. Anywho, if it says server is outdated it means someone updated their server to another version of the game (possibly 0.9.0 or 0.8.1 depending the one you have.)
That concludes my essay, hope it helps!



Powered by neoforums v2.3.5 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2015

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web2 ··· elapsed: 0.0662]
Chat and Lounges
Game Platforms
Mobile Platforms