Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » » Minecraft – Pocket Edition » Multiplayer troubles » Post Reply

hideOriginal Post

Mar 30, 12 at 4:40pmacewardog

Is it possible for android to host ios user in multiplayer

It won't work for me

I have evo 4g

Thread Recap (last 10 posts from newest to oldest)

Jan 2, 17 at 1:35pm

Please, probably the wrong place to post this but im running a youtube channel called IHC. I make MCPE videos. And i'd appreciate some feedback on my channel. Thanks

Oct 30, 16 at 3:03pm

I'm trying to play with my friend and I am on a computer and she is on an iPad. Her name shoes up in the "Friends" category but it keeps trying to locate server. Help!

Oct 5, 15 at 8:22pm

Regarding the Moto G's not being able to host. I was able to get it to work by setting my router to WPA2/TKIP, instead of WPA2/PKIP+AES

Aug 18, 15 at 1:27pm

Also some mine craft PE servers are happyparty lifeboat jdcraft blaze craft fun world rode raft something craft firefly legacy craft hippie craft superflatbuild fca server life crime minedox happy creative and cookie build

Aug 18, 15 at 1:18pm

I have twenty minecraft servers and when I go on any of them my device says unable to connect to server

Jul 26, 15 at 12:20am

My friend has an android phone and i have an iphone. Today we tried to join each our worlds and apparently it doesnt work... we both have the same version and we are both conencted to the same wifi... Please help.
PS. A ipad sucessfully joined my iphone lan server but couldn't join the android phone's lan server...

Jun 6, 15 at 6:44am

Just saw on another forum that if one of the worlds has a space in the name it will give the invalid name error. Just changed the name of the world and now it works perfect

Jun 6, 15 at 6:40am

Same here....the new update won't allow us to connect...says...invalid name every!!!

Jun 4, 15 at 9:43am

Me and my two sisters all have iPads and recently a new update came out and suddenly multiplayer doesn't work. Any ideas why or what do do?

May 1, 15 at 9:00am

me and my friend notice some bug, we are on local multiplayer, im the server, and when he uses items on hand its not the right item.. ex: he will use pickaxe on his phone but on my part i can see sword.. and when he mine with that we cant get the gold ore.. ( pls help how to fix this..

we tried uninstalling and deleting all the game and backup install again.. but still the same.. we dont use mods..

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2017   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0518]
Chat and Lounges
Game Platforms
Mobile Platforms