Thread titleFromLast replied
Now searching...
Neoseeker Forums » » Hardware, Builds and Overclocking » Disable internal mic » Post Reply

Note to Guests: Advertising of any kind is not allowed in these forums!If you fix your problem on your own, please post a message describing how you fixed the issue so that others with a similar problem can use your method to fix their issue.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Mar 03, 12 at 12:55amNolars


Ive an acer aspire 5740 and i want to disable the internal mic and use turtle beachs instead. But whatever i do the mic picks up static and is annoying me.... Can anyone help me...

Thread Recap (last 10 posts from newest to oldest)

Mar 29, 13 at 3:33am
SamanthaW


quote nathan201212
GO TO MANAGE SOUND DEVICES, PLAYBACK, CLICK ON REAL TECH THINGY, GO TO PROPERTIES, GO TO LEVELS, SEE THE SCROLL THINGY FOR MICROPHONE, PUT TO 0 SORTED BRUVV ;
Very helpful. Thank you for answering.



Nov 11, 12 at 3:24am
nathan201212


GO TO MANAGE SOUND DEVICES, PLAYBACK, CLICK ON REAL TECH THINGY, GO TO PROPERTIES, GO TO LEVELS, SEE THE SCROLL THINGY FOR MICROPHONE, PUT TO 0 SORTED BRUVV ;



Mar 04, 12 at 4:53pm
monkey_ninjas316


Then it should be microphone, right click and press disable.

If you're still having trouble finding this, try using the speaker icon in the task bar next to the date and time. Right click on it and go to recording devices, Microphone and line-in should be there. Just disable Microphone.

Make sure once you plug in your new mic that you go back to the recording devices and that it is set to "default device". Depending on the software you're using with the microphone, you may need to select it within its settings as well.



Mar 04, 12 at 4:43pm
Nolars


yea im using w7..

All i see is,
Microphone
Line in
Stereo Mix(disabled)



Mar 04, 12 at 4:39pm
monkey_ninjas316


If you are using Windows 7...

1. Press the Windows key and go to control Panel
2. Click Hardware and Sound
3. Manage Audio Devices
4. Click the Recording tab, You should see the internal microphone
5. Right-click on it and press Disable.



Mar 03, 12 at 12:55am
Nolars


Ive an acer aspire 5740 and i want to disable the internal mic and use turtle beachs instead. But whatever i do the mic picks up static and is annoying me.... Can anyone help me...



Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.1331]
Chat and Lounges
Game Platforms
Mobile Platforms