Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Hardware, Builds and Overclocking » Windows 7 doesn't recognize a hard drive [SOLVED] » Post Reply

Note to Guests: Advertising of any kind is not allowed in these forums!If you fix your problem on your own, please post a message describing how you fixed the issue so that others with a similar problem can use your method to fix their issue.

hideOriginal Post

Jan 24, 12 at 12:32pmRandome


I installed windows into an SSD. The old hard drive is now in RAID 1 with a new identical one. But windows doesn't recognize it. BIOS shows that everything is O.K. so WTF?

There doesn't appear to be any solutions on the internet so far.

I've read that his has something to do with formatting the disk. What do I do? Do I really have to get the disk formatted in another computer?

Thread Recap (last 10 posts from newest to oldest)

May 23, 15 at 6:31pm
killerfish1p


Hey guys i'm having a bit of problem here and was hoping you could help me. I have a Western Digital 4tb harddrive that I had in my old desktop. It was a secondary internal harddrive. Now I have bought a new desktop and when I put my harddrive in my new desktop (still as a secondary harddrive) its saying it has a I/O error and wont read it. I went into disk management in my computer and it says its unallocated. I have sensitive information on this harddrive and can't lose the information thats on it. Please help



Dec 01, 14 at 4:00pm
Iscariot


probably a lot of reasons, but the most obvious being that windows 8 didn't exist when this thread was made nearly 3 years ago.



Dec 01, 14 at 7:35am
bethxb


why not useing windows 8



Nov 30, 14 at 6:53pm
Iscariot


one of the most common questions when new drives get installed into windows. I've encountered it twice and I forget the steps involved every time.
thankfully, it's a quick, easy fix once you have it down.



Nov 30, 14 at 12:40pm
Jon Sooy


Thank You!



Mar 09, 14 at 12:44pm
Bugatti


Finally, solved problem of Seagate Backup Plus external hard drive not being recognized by windows. Hours on the phone with Dell did not resolve, but this post completely solved the issue. THANK YOU!
Computer Mgmt (rt click "computer" select "manage")
Storage - Disk Mgmt
Click on box at bottom showing the new external drive
Action - all tasks - assign drive letter!



Jan 04, 14 at 5:34pm
Sam IAm


That was happening to me too. Yee haw!



Aug 16, 13 at 1:37am
Alpha


Ren of Heavens! you've done it again! check out how many views this thread has!!



Aug 05, 13 at 7:55pm
BunchMD


I know this has already been marked as [SOLVED] but I thought I'd post my solution here so I don't clog up the forum.

All I had to do was go into the Device Manager and go to Disk Management. The unrecognized drive was listed but didn't have anything in the "name spot," so I right clicked and went to "All Tasks" and proceeded to click on "Assign a Letter and Path" or something similar. After assigning it a path letter the computer saw it and all the files still on it from my old build.

Hopes this can help someone!

Cheers!



Aug 02, 13 at 5:33pm
Another Satisfied Cu


Thank you. I had two hard drives when I did the upgrade from XP to Windows 7. The drive that I install windows on was fine, but it didn't recognize the other Hard Drive. I was able to fix it as you suggested by going into computer managment and assigning a letter to it. Thanks for your help.



Powered by neoforums v2.3.6b (Bolieve)
Copyright Neo Era Media, Inc. 1999-2015

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.1001]
Chat and Lounges
Game Platforms
Mobile Platforms