Thread titleFromLast replied
Now searching...
Neoseeker Forums » » Hardware, Builds and Overclocking » Razer Deathadder Left Hand clicking problems » Post Reply

Note to Guests: Advertising of any kind is not allowed in these forums!If you fix your problem on your own, please post a message describing how you fixed the issue so that others with a similar problem can use your method to fix their issue.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Oct 01, 11 at 3:27pm
Kasious


This might just be a problem have with mouse drivers. I'm a lefty that uses the standard left/right click setup too and I encounter similar problems. With the drivers installed and the button switched to a right-hand setup, I encounter frequent dead-clicking, where I can't seem to click on anything. However, if I uninstall the Deathadder driver the default mouse settings kicks-in and the mouse works fine, so I don't think it's a problem with the mouse. It most likely a software problem.

what kind of setup are you running? Maybe we can find a correlation.

I'm running this set up:

Windows 7 x64
AMD Phenom II x6 1090T
4 x 2GB DDR3 1600
2 x Crucial M4 SSD (RAID 0)
2 x Radeon HD 6870 (Crossfire)
MSI 890FXA-GD70 Motherboard



Sep 20, 11 at 12:58pm
Eversor2k


I have always been a lefty and thought to finally invest in a left handed gaming mouse, so i bought this one. However, although being a lefty, i still use the standard left click as the left click and not the right click.

When i downloaded the drivers i switched the buttons so that its how i have always used a mouse, left being left and right being right, but this is where the problem is.

If i change to this, when i try to left click it will not open certain things like folders in my PC, also if i try to put my cursor between letters in a word, it will just highlight the entire word. If i put it back to left being right and right being left, it all works fine. Anybody have the same issue? I'm guessing its going to be hard to get help since there's not many lefties out there.

I have tried re installing the drivers but its no use. Any help would be awesome, thanks.



Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.1523]
Chat and Lounges
Game Platforms
Mobile Platforms