Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Showcases and Work Logs » My computer, in case someone wants to know... » Post Reply

Note to Guests: Hello, and welcome to the Showcases and worklogs forum! This forum is primarily for users to post about their computers and discuss them. You are welcome to join in the discussion, and if you wish to create your own, please register! Its free!The Showcase forum is for people to 'brag' and show off their computers they have already built. If you are asking for advice on a computer you plan on building, please post that in the main forum.

Thanks.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Jul 24, 11 at 3:06pmRandome


Appearance:
  • The side and front fans are covered by the dust filters that I installed to the external surface of the case.
  • The CD/DVD drive also looks different, because it's more convenient to use with out the metal cover.
  • I've installed the H100 to the rear of the case.




Replaced parts:
Video card: ASUS EAH4650/DI/1GD2/LP (this was only used as a temporary cheap thing at first).
Screen: Samsung SyncMaster 793DF (this was bought with my older PC and was at first also used with this one).

Current situation:
Last update 2014.01.19.

Case: ASUS TA-U1 (slightly customized to add dust filters).

CPU: i7 980X (3.33 GHz (3.6 GHz turbo) - 6 cores (12 threads)).
CPU cooler: Corsair H100.
Motherboard: ASUS Rampage III GENE.
RAM: DDR3 CMX8GX3M2A1333C9 (6 x 4 GB (24'576 MB)).

Video card: ASUS EAH6970 DCII/2DI4S/2GD5.
Main screen: BenQ XL2420T.
Other screen / TV: Samsung SyncMaster 2033HD.

Main drive: 2 x Corsair Force GT 120 GB in RAID 1.
Storage drive: 2 x 2 TB WD Caviar Green (WD20EARS) in RAID 1.
PSU: Chieftec APS-1000C - 80+ gold (future proof).
Operating system: Windows 7 - Ultimate - 64 bit.
Speakers: Logitech S200.
CD/DVD drive: Sony AD-7263S.


Planed improvements:

New video card: I'll see if I'll need it when GTA V comes out.

Edited to update.

Thread Recap (last 10 posts from newest to oldest)

Jan 04, 13 at 12:23pm
Randome


Everybody thought I was crazy when they heard about my RAID 1 setup! Well who's laughing now?

The power grid in my house was about right in the mid 90's when it was upgraded to the current condition, but by now it's very out of balance with like 90% of the consumption (out side of the kitchen) happening in the same third of the house. Needless to say it can cause some fuses to deploy unless the power consumption is limited/monitored at all time. One of the SSDs is being checked for errors right now. It appears to be an approximately 10 to 15 minute process. Finished while I was typing. It's fine now.

hiigaran harbin



Dec 03, 12 at 12:43pm
harbin


Wouldn't mind one of them energy meters to see how much my desktop (amongst other things) use.



Dec 02, 12 at 8:24am
Randome


I got one of those power meters for the wall socket. The company is Velleman and I think the model name (or at least some kind of a serial number) is NETBSEM5.

All my electronics are on the same extension cord.

This condition was about 38 to 40 W:
  • Laptop (ASUS X51Lseries) turned on; no programs running; at desktop.
  • Screen for the larger PC plugged in; standby mode.
  • TV (Samsung SyncMaster 2033HD) plugged in, but turned off.
  • Printer plugged in, but turned off.
This condition kept moving between 180 and 210 W:
  • Laptop (ASUS X51Lseries) turned on; no programs running; at desktop.
  • PC turned on; no programs running; at desktop.
  • TV (Samsung SyncMaster 2033HD) plugged in, but turned off.
  • Printer plugged in, but turned off.
Then turned on Civilization V ("game of the year edition", with the "gods and kings" expansion; all settings at, or close to maximum) and it went up to about 345 W. It was more or less stable while playing.



Sep 02, 12 at 6:46am
Randome


quote deeplove
Pictures man...we need Pictures.


I don't know when I'll get my hands on a better camera and the camera in my phone just can't do good pictures in anything but sunlight.

I guess this will have to do for now.


P.S: I moved the pump power to the fan controller and now it's finally as quiet as it should be. The pump is now working between 1758 and 1834 rotations per minute.



Sep 02, 12 at 4:50am
Randome


  • The fan controller is now all connected and the H100 pump is now getting its power from the CPU fan connector on the motherboard. It's using a molex to 3 pin adaptor that I made myself.
  • All 3 fans on the radiator and the front intake are connected to the controller.
  • 3 of the motherboard fan connectors are populated by half filled 3 pin connectors that come from some fans and the pump, that let me measure their speeds.
The first test was less than expected. Of course some cable just had to be against a fan , but worse, the pump didn't start. I don't know what its problem is, I'm going over the connections now.

EDIT:

Well *bleep* my donkey! (50 points if you get the reference.)

I think the 3-pin end on that home made adaptor was wrong. The ground was on the wrong side.

I'm gonna try again. This had better not break my motherboard.

EDIT:

Seems to work now. I'll connect the pump to the fan controller later and see what happens.

Also, I might upload a picture or two.



Aug 24, 12 at 8:35am
Randome


deeplove

What, of the screen? That's not too interesting, but I'll see what I can do.

EDIT:

Those pictures will have to wait. The camera I'd like to use hasn't been used in months and the batteries will take like several days to charge. They might be broken, but whatever, it's not my camera.

In other news:
  • Strangely there's no visible performance hit in GTA TBoGT after making it run in 1920x1080. I've left the other settings as they were before.
  • I've finally received the "Zalman MFC1 Plus" fan controller that I ordered like 2 months ago. The store delayed the restock date several times and eventually just said that they don't know when they'll get it. I won't have time to install it until the weekend.




Aug 21, 12 at 12:22pm
deeplove


Pictures man...we need Pictures.





Aug 21, 12 at 11:06am
Randome


So I got a BenQ XL2420T.

I have to turn down the brightness a bit, but it's already proving itself. I thought my desktop background was perfect, but now I found some purple horizontal lines on it.

Next thing to test: Civilization V.



Aug 16, 12 at 11:29am
Randome


I'm finally going to get a new main screen.

My requirements are:
  • 1920 x 1080 pixels.
  • LED.
  • As many Hz as possible.
  • As few ms as possible.
  • Passive 3D (should I decide to ever use it).
  • Future proof.
  • Available.
  • More or less sane price.
I'll probably get one next week.



Jul 17, 12 at 11:50am
Randome


Well, I'll leave that until some time later. Right now I'm still waiting for the fan controller I ordered 2 weeks ago. The Corsair SP120 quiet edition fans came on time but they delayed the controller for some reason. It should get here in less than a week. The controller should fix the pump noise.

If everything stays as cool as it should, I'll keep everything the way it is.



Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.2065]
Chat and Lounges
Game Platforms
Mobile Platforms