Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Lost Planet 2 » Tweaks, recommended control settings » Post Reply

REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7



Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:
Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.

Thread Recap (last 10 posts from newest to oldest)

Oct 18, 10 at 5:34am
chautemoc


This post is for tweaks and other recommended settings for Lost Planet 2 on PC.

Firstly, for those of you playing in DX11 mode or wanting to, you may want to turn off tessellation. I was getting shoddy FPS with DX11 even on low until I tried this. Simply launch the DX11 version, change DX11 features to high (lower it later if you're still getting poor FPS), exit the game, access "/documents/CAPCOM/LOST PLANET 2/config.ini", and change these options as follows:
quote
Tessellation=NONE
ObjectTessellationFactorCoef=0.000000
SwingTessellationFactorCoef=0.000000
Then load it up and see for yourself.

I went from ~20FPS to ~40 (very playable for LP2)! It's unfortunate tessellation isn't available, but it's not a huge deal (if you don't know what it is, basically it makes rendering more realistic/natural/lifelike). You still get all the other features.

NOTE: it seems the huge Akrid boss around Ch. 3 suffers from transparency issues with the above settings..I recommend simply disabling DX11 for this fight (if you run into the issue) and then reverting them after it's over.



Now, the default configuration for the game controls are pretty weird on PC. Instead of bothering to figure out what's going on, just follow my recommendations.

Go into the PC controls section (make sure it's not the control options section -- this is for controllers), and change mouse sensitivity to 32 (max). This will make more delicate mouse movements like those required when lining up a shot with a sniper rifle actually doable, and even natural. Note I am using a 1000dpi mouse -- if you have a very high DPI mouse, changing "MouseBaseSpeed=2.000000" (in /documents/CAPCOM/LOST PLANET 2/config.ini) to "MouseBaseSpeed=6.000000" is said to fix it also. You may want to use both -- experiment.

Change keyboard controls as follows:

quote
Evade (roll) - Alt
Zoom - Tab
Run - Shift
By default these are set to X, Z, and C, if I remember correctly -- very awkward, and actually puts you at a huge disadvantage in battle. I found these new settings very comfortable, and they did not conflict with any of the other bindings.

Voice chat seems borked for some -- make sure you have mic boost +20 in your Windows settings, and all voice options in Games for Windows LIVE maxed, except 'Voice Threshold' which should be at minimum.

Hope this helps!

(Note: some credit here goes to Steam forum users.)



Powered by neoforums v2.0.3 (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web7 ··· elapsed: 0.1655]
Chat and Lounges
Game Platforms
Mobile Platforms