Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » General DS and DSi » Red Screen startup on Action Replay DSi. HELP?! » Post Reply

hideOriginal Post

Jun 28, 10 at 8:04pmSilverdart333


HELP! I've tried everything! I've reset my game the DSi way, L+R & A+B+X+Y while starting. And it still happens. When I start up the AR DSi, right at the Datel screen the touch screen shows the liecense info for a second and then goes red, and it never goes away. It freezes there. Anybody know how to fix this? And please, I'd like straight answers, not flaming about "playing the game with skill", its annoying. Thanks.

Thread Recap (last 10 posts from newest to oldest)

Apr 11, 16 at 1:36pm
Laserlorentz


I was playing Pokemon pearl that my cousin gave me, and I tried saving with the Ac still in the ds, and my screen froze. This had happened before, so I took it out, cleaned it, put it back in and got red screen of death! Plz help, cause I don't know where the cord is!!!



Feb 21, 16 at 5:33pm
DudeMcGee


Does anybody know how to do this without the cable or where to get the cable??



Nov 7, 15 at 3:50pm
AR Code lover


I try to reset My AR but i just get an error message saying: an error occurred whilist resetting. please reinsert your AR Device and try again. what am i doing wrong? do i need to have in the DS or do I need a game in it or something Ive wanted this for I dont know, 3 years? I Dont want to have to get a THIRD one



Aug 19, 15 at 9:26pm
:P


Anyone who thinks its because of the number of codes, your wrong. I had literally TWO codes, and the red screen of death. so disapointing.



Mar 18, 15 at 7:20am
Tommy 99


quote Trevor Eakin
I'm having the same problem. Does anyone have any idea about what we did to make it this way?
I turned my ds off when it was loading.



Mar 7, 15 at 5:39pm
Rsa Ga7


quote epicgamer0305
This happened to me and all you have to do is reset your action replay dsi but that also means that all the codes that came preinstaled will be deleted. when i first did it i didn't know that so i lost all the codes and games. here is 6 steps to reset your action replay dsi.
1.first you have to have your AR and your AR cord with you if your AR is in your dsi or 3ds or ds lite then unplug it
2.once you have the stuff from step one plug you AR into your computer using the cord
3.once your AR cord is pluged into your computer open your AR code manager if you dont have it copy and paste uk.codejunkies.com/support/article.aspx?article_id=445 in your web browser and scroll to the bottom of the page.
4.once you've opened your AR code manager right click on the top left corner and then click about action replay dsi code manager
5. when that screen appears click reset hardware
6.after it resets unplug your AR and then plug it back in again




Nov 22, 14 at 4:29pm
Bug tester


Ok i got it to work and this is what i did,i turned of my ds(i) i took out the action replay,took the game out of it,put action replay back in ds(i),turn on ds(i)let action replay load,turn off ds(i),put game back in action replay,turn on ds(i) and boom it worked.


Note: i say ds(i) because i tried it on both a ds and a dsi



Nov 13, 14 at 4:32pm
rockitmon12


Turns out that reseting the device does work! I just did what someone said in this form and it really worked. thank you so much!



Sep 21, 14 at 5:04pm
Naivenryan


Im having the same problem but I...I...LOST THE CORD THING D:



May 24, 14 at 7:10am
adanisch2000


Howcome there is no method without a computer. I bought mine from a friend, but I didn't know I needed a cable. Anyone have any info about fixing without computer. Contact me by email at: adanisch2000@gmail.com, thanks.



Powered by neoforums v2.3.10 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2016

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0586]
Chat and Lounges
Game Platforms
Mobile Platforms