Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Silent Hill 2 » Scene Sound/Picture Problem » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Jan 01, 10 at 11:15pm
JoveHack


quote answjd26
Hello! I have this major issue when scene comes up, the sound gets lagged,keep reapting.. and also the scene freezes!!then I have to start "Windows Task Manager" and have to End the SH game !

I have Window Vista but I use Run as Administrator.
please help me !!
Make the drivers for you video card and sound card are up to date. Be sure you have the latest Version of DirectX, too.

If that doesn't work, try
- re-installing.
- check your hard drive for errors.
- defragmenting your hard drive.

Good luck.



Jan 01, 10 at 1:27am
answjd26


Hello! I have this major issue when scene comes up, the sound gets lagged,keep reapting.. and also the scene freezes!!then I have to start "Windows Task Manager" and have to End the SH game !

I have Window Vista but I use Run as Administrator.
please help me !!



Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0907]
Chat and Lounges
Game Platforms
Mobile Platforms