Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Computer Help and Discussion » Setup.exe has encountered a problem and needs to close. » Post Reply

hideOriginal Post

Jun 13, 09 at 10:56pmMAD_DOG86

I'm getting the error:

"Setup.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
when I launch setup to install some games. The computer used to work fine, and still does for programs, but I keep getting this error. I got 8 games, and I get this error for 7 out of 8. Tried one of the games on the laptop and the install shield launched so I have no idea what is going on. I searched for the error and found a lot of pages but most of them are related to a program which the people are advised to download again, but the setups are on cds. I'd appreciate any help you can give me.

Thread Recap (last 10 posts from newest to oldest)

Apr 1, 14 at 10:40pm

Uninstall each and every program you have installed for the last few days and then try again or you can try restoring your system too

Mar 21, 14 at 12:20pm
Ravindra Kumar

I Have Harry Potter And The Goblet Of Fire game whenever i playing this game i am getting error gof_f.exe has encountered a problem and needs to close we are sorry for the inconvenience. how to solve this problem.

Please help me

Mar 4, 13 at 8:17am
Ren of Heavens

Try reinstalling the latest version from Realtek:

Mar 1, 13 at 5:24am
Mark Haines

My problem is in the uninstall portion. I have a problem with Realtec Audio HD. I could not get any sound from my speakers. I tried everything to no avail, so I tried to uninstall it and got "setup.exe has encountered a problem... .Let me go back a little further and explain. First I had no sound. Tried to uninstall and during that process the program stopped for a second and started reinstalling the audio. When it was finished it was fine, everything was working correctly. Then I needed to do a systems restore and screwed everything up again. HELP ME, PLEASE!

Jun 20, 09 at 1:47pm

tried open a windows installer package and it launched. guess it must be installshield. but I don't know why I still got the error after I deleted the installshield folder. maybe it has nothing to do with installshield either.

Jun 20, 09 at 1:17pm

I already deleted the folder for the installshield but when I launched the setup I still got the error. Don't even know if the installation uses installshield or windows installer. Could be WI since I deleted the folder and still got the error. Do you know where the folder for WI is? or how to remove it.

Jun 20, 09 at 12:25pm
Nu Wa Rocks

If you can, for the windows installer, remove the original, then install the one you downloaded. For the installshield, remove the install shoield folder within th common files folder, then run a setup that uses installshield to setup.

Jun 20, 09 at 8:22am

Well thanks for the help. I'll try installing installshield again. Is there a way to uninstall it or should I delete some of the files only, or is it okay to just delete the whole folder? I was checking for installshield errors and one site said to delete a single folder inside and then download an update file, but that was for another error.

I also downloaded the installer for windows installer, should I uninstall the old one before installing the new one? or do I just install the new one and it will replace the old one.

Jun 19, 09 at 5:31pm
Nu Wa Rocks

Damn... I was checking it out and didn't realize they stopped the project. I don't see of any other way to get you updates without going to Microsoft's site.

Jun 19, 09 at 2:46pm

checked it out to see if it was safe, seems the project is discontinued. Don;t know how long it hasn't been updated but sounds like a while.

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2016   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0422]
Chat and Lounges
Game Platforms
Mobile Platforms