Thread titleFromLast replied
Now searching...
Neoseeker Forums » » Hardware, Builds and Overclocking » External Harddrive Hibernate Issue » Post Reply

Note to Guests: Advertising of any kind is not allowed in these forums!If you fix your problem on your own, please post a message describing how you fixed the issue so that others with a similar problem can use your method to fix their issue.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

Thread Recap (last 10 posts from newest to oldest)

Dec 23, 08 at 12:05pm
Iceguy2003


Go into the Control Panel and open the Power Options and make sure the hard drives aren't set to shut down after 5 minutes.



Dec 22, 08 at 11:52pm
Turkish


I have a Cavalry 1TB external harddrive (CAXE3701T0) and use it to store all my music and videos on it. After a period of inactivity it will go into a kind of "sleep" mode and when I go to access it again it will take a few seconds to wake up and start functioning. This is pretty annoying seeing as it goes to sleep every 5 mins or so.

Is there a way to disable this in anyway?



Powered by neoforums v2.3.2 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0798]
Chat and Lounges
Game Platforms
Mobile Platforms