Thread titleFromLast replied
Now searching...
Neoseeker Forums » » ReQuests, Feedback and Suggestions » [Feedback] "link name=" tags » Post Reply

Note to Guests: This forum is only for issues related to neoseeker.com. Please, do not post questions related to games. RFS is for site related discussion. If you require gaming help, check the forum directory here and search for the correct forum.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

Jun 10, 08 at 12:49amBrokenKnights


I'm sure this has already been brought up somewhere, but I really don't like how when you highlight a word now and click link name, it not only copies the word into the tag but also keeps it outside of the tag. It's not that big a deal, it just used to never do that so I know its possible to go back to and woudl much prefer it.

Thread Recap (last 10 posts from newest to oldest)

Jun 26, 08 at 3:22pm
harbin


May I just say that the tags work brilliantly in Firefox.



Jun 13, 08 at 9:07pm
BrokenKnights


Yup. Much obliged. I can link out of this world now



Jun 13, 08 at 9:03pm
Dio


Thanks.

The text doesn't double anymore.



Jun 13, 08 at 8:44pm
huntyr


Fixed the {link name=} button so the text gets moved properly.


As for the popup getting blocked, We can account for it, but we can't work around it. I've found a link that gives you the steps to eliminate the default behavior.

I expect this will be resolved in IE8. I only see references to the "feature" and IE7 in my googling.




Jun 13, 08 at 3:48am
Artificer


I'm not representing/incriminating the site or its developers here by saying this, but there should be some way to account for it.

[size=1][color=#666666]This message was edited by Artificer on Jun 12 2008.




Jun 13, 08 at 2:06am
Dio


But theres only an option to "Temporarily Allow Scripted Windows". Theres no permanent fix.

Is there a way to go back to the old markup style, instead of using scripted windows?



Jun 13, 08 at 1:03am
Artificer


Yep, just click on the bar when it pops up and choose to accept scripted windows.



Jun 12, 08 at 10:15pm
Dio


Yeah, this happens to me as well. Its very annoying.

I use IE7, here is a screenshot of what happens when I highlight a word and hit "link name=":




Maybe it has something to do with the information bar that pops up when I click "link name=":





Jun 11, 08 at 2:05am
Redemption


It seems to be an IE issue, we'll be trying to get it fixed by tomorrow.



Jun 11, 08 at 1:42am
Final Blade


i have the newest FireFox and it doesn't do it for me.



Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web6 ··· elapsed: 0.0962]
Chat and Lounges
Game Platforms
Mobile Platforms