Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Chrono Trigger » 2300 AD clouds inside all the domes(( » Post Reply

Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.
REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7




Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:

hideOriginal Post

May 30, 08 at 5:56pmIvanKaa


Hi everyone) came up to a strange thing) when I got from Guardia 1000 AD to 2300 Ad I went out of the first Dome and went south to the Trann Dome. But when I enter it I see nothing but grey smog and clouds. They aren't transparent so I can't see anyone and anything through them)

So, any ideas? maybe I didn't take some item from Guardia 1000 or 600 AD?

Thread Recap (last 10 posts from newest to oldest)

Jan 15, 13 at 7:15pm
Thuron


me too i encounter it on my cellphone. samsung galaxy advanced. any answer guys ? email me please if any of you got an answer noober_04@yahoo.com
I cant play it on my cellphone im stuck !



Oct 06, 12 at 7:51am
Crono2012


How can I turn Transparency on, on an Android device?



Aug 10, 12 at 10:38am
CapnMonte


There is actually a version of Chrono Trigger for Apple devices. It's in the app store.



Jun 01, 12 at 8:20am
r3boRN


For everyone yelling about buying a legit copy, get off your high horse. We're not talking about emulating COD MW3, we're talking about chrono trigger. A game they DO NOT MAKE ANY NEW COPIES OF. You aren't depriving SquareEnix of money by getting the rom, because you aren't giving them money if you manage to find a copy. You're giving money to some ebay user or a used video game store.

Yes copyright laws state death of author plus 50 years, but that's idiotic. How does that person make any money for fifty years AFTER THEY ARE DEAD? They don't, the publisher/studio who didn't come up with that creative work makes all the money. go to youtube and look up CGPgrey's video about copyrights, or the Everything Is A Remix series from Kirby Ferguson (particularly part 4). Copyright/intellectual property laws are out of control and no longer carry out their initial intended purpose.

BTW thanks to those who said to turn on transparencies.



Dec 11, 11 at 7:04pm
arthurantunespires


My CT Only Problem Is The Reverse Select In The Active And Wait Choose I Selected Wait And The Monsters Attack My Party



Dec 11, 11 at 7:02pm
arthurantunespires


Maybe It Not Work Ask Me... My CT That I Got From Rom Access Is Working Completely Well,And I Don't Did Anything,Im In Death Peak Start And When I Was In The Domes It Was Working Well And My CT Speed Was Just A Bit Out Of Control But I Not Need Worry,The Same With My M&L Partners In Time,Smash Bros,Pokemon Stadium 2,Hey You Pikachu,Digimon Tamers,Crash Bandicoot.etc...



Dec 11, 11 at 6:57pm
arthurantunespires


As Well,If You Just Download Another ROM And Remove This Maybe If You Try Using One From This Site [link name=][/link]Romacess.com



Aug 31, 10 at 5:15pm
Rat-a-tat


quote IvanKaa
Hi everyone) came up to a strange thing) when I got from Guardia 1000 AD to 2300 Ad I went out of the first Dome and went south to the Trann Dome. But when I enter it I see nothing but grey smog and clouds. They aren't transparent so I can't see anyone and anything through them)

So, any ideas? maybe I didn't take some item from Guardia 1000 or 600 AD?
If you are using Zsnes you can solve it by pressing '3' on your keyboard. Its a video problem, try to mess around the configs on your emu. : )



Jul 06, 10 at 3:21pm
Wes


I wouldn't worry about it. Worst case scenario it's just lag.



Jul 04, 10 at 10:55pm
OzzieSlashFlea


On a similar note (to the original post, not the argument about emulators), I have a legit DS version but occasionally walking around in the Future overworld the game kind of skips a beat - there is a cracking noise and a flash. It doesn't happen that often but it got me worried - is it inbuilt, or a glitch???



Powered by neoforums v2.3.0 (Bolieve)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.1587]
Chat and Lounges
Game Platforms
Mobile Platforms