Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » Grand Theft Auto » MGL Fatal Error (Rockstar Classics Version) » Post Reply

REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7



Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:
Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.

Thread Recap (last 10 posts from newest to oldest)

Apr 21, 13 at 3:40am
DavBla


I found that ticking "Run in 640x480" works on Windows 8

Right click on program > compatibility tab > tick "Run in 640x480 screen resolution" > apply > ok

Then run again, hopefully that helps its still a bit unstable though.



Oct 26, 12 at 10:39am
believesvvat


========================================================================
[link name=]http://www.mediafire.com/?1343u218ba7ibci[/link]
========================================================================
1. Turbo program to change speed CPU.
If 1 core set cpu from 100% to 37%. Just open program and press Turbo.
Lower % means that cpu will slow down.
(If your computer does't run in normal speed after runing the game. Laging or going to fast)
Otherwise you just start from second step.

2 Run "GTAFixer.exe" (Don't worry it's not a virus. Don't turn your antivirus off)
Run it simply one time. Black screen popups and disapears.
If you don't run this file game won't start at all. Try it your self.

3. Run game.

In game menu at first write cheats if you need them. Then start game ant if it's working ok (without lag) then play.

If laging press F8 and if it's starts going to fast then close game and use turbo program (Start from step 1)
F7 turns frame filter back that you turned off with F8.
Everytime close game before changing cpu speed.
When finished playing just turn off the turbo program and it will change to 100% automatically.
If you want to change resolution press F11. Select and press Enter.
640x400 on 15.6' goes to full screen



Aug 10, 08 at 7:07pm
Widow Maker


follow the instructions carefully, you need to run as administrator and to do this right-click on the file and go to properties



Mar 13, 08 at 11:14pm
jIM_bOB


I get the same error, I suspect its a video card error, since I get similar memory errors with older games. If anyone knows how to fix this, I would definetly appreciate it!



Dec 08, 07 at 4:16am
GTA_LEGEND_101


I'm having trouble starting GTA once I click the game it says MGL Fatal Error: Error 268.473 cannot find suitable display mode. does anyone know how to fix this?



Powered by neoforums v2.0.3b (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web8 ··· elapsed: 0.0748]
Chat and Lounges
Game Platforms
Mobile Platforms