Thread titleFromLast replied
Now searching...
Neoseeker Forums » » » NSYNC: Hotline Fantasy Phone & CD-Rom Game » Gaming Problems » Post Reply

REPLY TO A THREAD
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7



Smilies:
  ·all smilies here
:) :P ;) :( :| ;( :D :confused: :cool: :# :o ^_^ :colored: :thick:
Note to Guests: For the enjoyment of other visitors, and to help keep this forum tidy and working smoothly, please make sure you search the forum before posting your question.

hideOriginal Post

Jul 07, 02 at 3:52pmLoren


I installed my new game and got everything running, then i pressed the All Access Pass button and it wouldn't run. What is wrong?

Thread Recap (last 10 posts from newest to oldest)

Dec 30, 03 at 5:36am
dkmorgen


Having prob trying to play games needs
DINPUT8.DLL file any one know whats up
cant find it on cd



Dec 19, 02 at 5:45am
Jim Raynor


quote jenco17
My problem is this...The plug wont fit into my game port .Does anyone have any suggestions?My daughter really wants it for Christmas>HELP!!!
Say, have you ever thought you got the wire the wrong way? But asken me is useless, I dont own the actual game... or do I? I don't so, HA!



Dec 18, 02 at 1:34am
jenco17


My problem is this...The plug wont fit into my game port .Does anyone have any suggestions?My daughter really wants it for Christmas>HELP!!!



Dec 16, 02 at 3:27am
Heros Destiny


if you've got a technical problem with the game, don't worry.

just take the CD-Rom out of the drive, shine it up real nice, turn it sideways ....................................
.....................................on second thoughts, i wont go there.


Merry Christmas Everyone




Dec 15, 02 at 3:43am
bubby07


There is a number to the technical service line. There maybe a problem that can only be helped by the companies staff.



Jul 07, 02 at 3:52pm
Loren


I installed my new game and got everything running, then i pressed the All Access Pass button and it wouldn't run. What is wrong?



Powered by neoforums v2.0.3 (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web2 ··· elapsed: 0.6299]
Chat and Lounges
Game Platforms
Mobile Platforms