Thread titleFromLast replied
Now searching...
All Call of Duty Forums
» » » » I have no sound after puttin on the new patch

I have no sound after puttin on the new patch

Section Mods: Stitch, Iscariot, Kaharius

REPLY TO THIS THREAD  QUICK REPLY   START NEW THREAD
Topic: I have no sound after puttin on the new patch
Options: Share   Print   subscribe    
pinkdog
unwashed heathen
(guest)

Feb 6, 09 at 11:35pm ^
I have no sound after puttin on the new patch


quote   quick quote
Advertisement
Neoseeker
Sponsored Links
Log in or register to remove this advertisement
semc
Neo-newbie


total posts: 0
since: Feb 2009
Feb 7, 09 at 8:31pm ^
re: I have no sound after puttin on the new patch




quote   quick quote
David Au
unwashed heathen
(guest)

Feb 7, 09 at 8:47pm ^
re: I have no sound after puttin on the new patch




quote   quick quote
bigred147
Neo-newbie


total posts: 2
since: Feb 2009
Feb 7, 09 at 8:49pm ^
re: I have no sound after puttin on the new patch




quote   quick quote
bigred147
Neo-newbie


total posts: 2
since: Feb 2009
Feb 7, 09 at 8:59pm ^
Ok, i found a solution that worked for me




quote   quick quote
pinkdog
unwashed heathen
(guest)

Feb 7, 09 at 9:22pm ^
re: I have no sound after puttin on the new patch




quote   quick quote
pinkdog
unwashed heathen
(guest)

Feb 7, 09 at 9:34pm ^
re: I have no sound after puttin on the new patch




quote   quick quote
[All dates in (PST) time]Threads List   « Next Newest   Next Oldest »
REPLY TO THIS THREAD  QUICK REPLY   START NEW THREAD


search:
search posts by username:

Neoseeker Forums » PS3 Games » Call of Duty: World at War » I have no sound after puttin on the new patch



Jump to another forum:

Powered by neoforums v3.0.0b
Copyright Neo Era Media, Inc. 1999-2016

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: www3 ··· elapsed: 0.0838]
Chat and Lounges
Game Platforms
Mobile Platforms