Thread titleFromLast replied
Now searching...
Share
» » » Building a PC... problem on first boot up

Building a PC... problem on first boot up

Moderated by: The Slayer

REPLY TO THIS THREAD  QUICK REPLY   START NEW THREAD
Topic: Building a PC... problem on first boot up
Options: Print   subscribe   remove   NeoPM  
kleep
Neo-newbie


total posts: 3
since: Jan 2012
Jan 18, 12 at 4:16pm ^
Building a PC... problem on first boot up


quote   quick quote   edit   quick edit   del  posts in thread  report
Advertisement
Neoseeker
Sponsored Links
Log in or register to remove this advertisement
hiigaran
I love a sunburnt country
Elite Seeker




total posts: 34229
since: Dec 2005
Jan 18, 12 at 4:25pm ^
re: Building a PC... problem on first boot up



-------------------

quote   quick quote   edit   quick edit   del  posts in thread  report
kleep
Neo-newbie


total posts: 3
since: Jan 2012
Jan 18, 12 at 4:29pm ^
re: Building a PC... problem on first boot up




quote   quick quote   edit   quick edit   del  posts in thread  report
hiigaran
I love a sunburnt country
Elite Seeker




total posts: 34229
since: Dec 2005
Jan 18, 12 at 4:32pm ^
re: Building a PC... problem on first boot up



-------------------

quote   quick quote   edit   quick edit   del  posts in thread  report
kleep
Neo-newbie


total posts: 3
since: Jan 2012
Jan 18, 12 at 4:42pm ^
re: Building a PC... problem on first boot up




quote   quick quote   edit   quick edit   del  posts in thread  report
hiigaran
I love a sunburnt country
Elite Seeker




total posts: 34229
since: Dec 2005
Jan 18, 12 at 4:44pm ^
re: Building a PC... problem on first boot up



-------------------

quote   quick quote   edit   quick edit   del  posts in thread  report
kleep
Neo-newbie


total posts: 3
since: Jan 2012
Jan 18, 12 at 4:47pm ^
re: Building a PC... problem on first boot up




quote   quick quote   edit   quick edit   del  posts in thread  report
Ohmycaptain
high on "N"




total posts: 759
since: Nov 2009
Jan 19, 12 at 7:24am ^
re: Building a PC... problem on first boot up



-------------------
- Corsair 800D - Corsair AX850
- Asus Sabertooth P67 - 8GB Corsair Vengeance
- Core i5-2500k @4.5ghz - Noctua NH-D14
- 2x GTX 570 - 240GB Mushkin Chronos SSD
- 1TB Samsung Spinpoint
quote   quick quote   edit   quick edit   del  posts in thread  report
[All dates in (PST) time]Threads List   « Next Newest   Next Oldest »
REPLY TO THIS THREAD  QUICK REPLY   START NEW THREAD


search:
search posts by username:

Note to Guests: Advertising of any kind is not allowed in these forums!If you fix your problem on your own, please post a message describing how you fixed the issue so that others with a similar problem can use your method to fix their issue.
QUICK REPLY
Name:* Members, please LOGIN before posting
Email: We use this to display your Gravatar

Sign in with
Subject:*
Message:*


HTML is not allowed
markup is allowed

Help with markup tags

Enabling Buttons in IE7

show options
Neoseeker Forums » Computer Hardware » Hardware, Builds and Overclocking » Building a PC... problem on first boot up



Jump to another forum:

Powered by neoforums v2.2.0c (toro)
Copyright Neo Era Media, Inc. 1999-2014

Neoseeker.com   |   Forum Rules   |   Forum FAQ   |   Neoseeker Terms of Use   |   Supermods On Duty [ server id: web7 ··· elapsed: 0.0671]
Chat and Lounges
Game Platforms
Mobile Platforms