Neoseeker : : : : Leadtek WinFast A250 LE MyVIVO Review

Leadtek WinFast A250 LE MyVIVO Review - PAGE 1

- Friday, August 16th, 2002 Like Share


next: Benchmarks »




Get updates when we publish new articles

Comments

Sort by date: ascending descending
0 thumbs!
^
Alfred Aug 23, 02
Winfield's review on Leadtek A250LE is very well balanced. Congratulations.
0 thumbs!
^
annoyed Aug 29, 02
I don't think it was a very balanced and full review.
The TV i/o was not fully tested. Was the Card tested under different OS ? Win2k /WinNT or Linux or was this specifically tested only on Win98/ME.

I found the TV i/o really difficult to work with.
Input is no problem, myvivo allows you to quickly select your inputs.

But wait ! you video Out is Plug and PRAY !.... at present, It doesn't even allow me to view what I play back ......
No help from my local Leadtek Support... All I got was,
" Err... you using windows 2000 ahhh ... I pass you to my colleague ... please hold.... "



And his collegue was no help either, " ... you try to restart your computer and make sure your TV is on before you start your computer. "


Some explain to me how is a TV set going to be detected by a computer ??? Last I checked a TV is not Pnp or a computer device !!
0 thumbs!
^
wgoblin Sep 2, 02
Does this card have temp sensors?

I have it in my computer but in winfox that option is greyed out

I have asus A7V mobo
0 thumbs!
^
Uncaringbear Oct 1, 02
RE: How is a TV monitor being on or plugged in is supposed be detected by a video card?

My old ATI Rage Fury had TV out and could detect if the TV was plugged in or not. The Leadtek card probably uses a similar means of testing for a TV being plugged in?
0 thumbs!
^
Winfield Oct 24, 02
quote annoyed
The TV i/o was not fully tested.

I found the TV i/o really difficult to work with.

Some explain to me how is a TV set going to be detected by a computer ??? Last I checked a TV is not Pnp or a computer device !!
The TV out works exactly the same as any other TV out. Connect the TV, Go to Display Properties, Settings, Advanced, Displays, and click on the TV.

quote annoyed
Was the Card tested under different OS ? Win2k /WinNT or Linux or was this specifically tested only on Win98/ME.
It was tested in WindowsXP
0 thumbs!
^
SOS Jun 3, 03
I have Leadtek A250 LE TD GeForce Ti4200 MyVIVO for 3 months. I mainly use its TV out feature. It's convenient and I haven't had any problem with it.

Just recently, I tried using the TV out wanted to record a movie from TV, I keep getting the same error that said "cannot find any video capture device".

Please help!




0 thumbs!
^
HELP!! Feb 22, 06
Yeh i get tht same error message for input or output. Im using MyVIVO wen i open tht it ses 'no capture device found' all drivers are installed i jus dnt get why it cnt find it

If any1 can help can u plz email me on s4m31r487@hotmail.com thnks
^
Sponsored
Sort by date: ascending descending
Add your comment:
Name *:  Members, please LOGIN
Email:  We use this to display your Gravatar.

Sign in with
Comment *:
(0.0828/d/web8)